Zigbee fully down

Since yesterday evening I have (quite a big) Zigbee problem. It is fully down/not responding. Other radio’s seem fine (wifi, Z-Wave, etc), but none of my Zigbee devices respond.
The mesh seems fine in developer tools:

Strange because the mesh displays routes through Ikea light bulbs who are not connected at all at the moment (because we could not switch them off, without unplugging). Above screenshot is after a backup-restore and ptp(!).

Devices give no errors until I try to (i.e.) switch them on-off. The “tile” simply shows on/off (and keeps it in that state), without actually switching the device. Simply nothing happens with the (fysical) device itself.
When using a remote control; same problem there.
Somehow Zigbee seems frozen. When I look at sensors, they still show temperature, humidity, etc. but they are not updated when temperature of humidity has changed.

I am on Homey v5rc50.
Tried to restore a back-up (v5rc50 too) from before the problems, but the problem stays the same. Strange thing is that the sensors give a temperature/humidity reading even then (which doesn’t get updated).
All apps are running, wifi, z-wave flows etc all function fine.
Tried a ptp as well of course and even a new power supply (>2A), but that did not solve the problem too.
Only thing that has changed on the Homey is that I uninstalled the Community Store App by @MaxvandeLaar and installed the latest version from the Community Store website. But I hardly believe that has to do with the problem…

If I reset the Zigbee network (which will break devices and flows), can I then restore a backup afterwards, to get these devices and flows back to work?

Any other ideas?
Half (or more) the house is on Homey/Zigbee, so you can imagine the problems right now…
Tried contacting Athom too with a diagnostic report, but they did not respond.

Hi @Henk_Renting,

i had sort of the same issue on after a few days of good working zigbee (after the update to v5.0-rc50). Athom support suggested me the procedure below which fixed it for me (all devices and flows stayed in tact):

(google translated it, was too lazy to do it myself)

  1. Submit an support ticket at Athom with a diagnostics report so that they can fix this problem

  2. Put your Homey in recovery mode by turning it upside down for 1 minute.

  3. If Homey is in setup mode, you must then go to https://setup.athom.com with a laptop or desktop.

  4. Select the desired language, and go to the next step.

  5. Choose “Continue in the browser” (it says in gray), and follow the steps on your screen.

  6. When you see “checking for updates”, press the ALT key on your keyboard. Press “Download full update”.

  7. Then choose to keep your data. Homey now needs some time to install the update.

  8. test if it works and if so make an second diagnostics report and send the ID to Athom via an email reply on the created support ticket in step 1


WOW! You are my hero of the day! :slight_smile:
The above procedue solved it for me too.

Where Athom fails to support their customers; the community (you) gave me the solution within 10 minutes…
Great! Big thanks to you!

1 Like

@matrover @Henk_Renting So did you guys now send Athom the requested diagnostics reports BEFORE executing the mention code?

I can emphasize more to FIRST contact Athom on this issue, send the diagnostics logs and AWAIT their confirmation that these steps can be executed.

Without the additional logs, Athom will not be able to solve this bug and release v5 to the general population.

And yes, I do recognize it is a pain in the ass when Homey would be offline while waiting for a response from Athom.


Just for the fun of it, how do they fail to support us?

But of course… Two. :slight_smile:

I am sorry, but if Athom does not not respond to a problem after I have reported it (twice), and a solution comes along that solves my problem then I am not waiting any longer.
With a substantial number of Tradfri lights, Aqara sensors, remotes, etc., that are not working the problem is just to big. I am not the only one in the house too…
I did my share in reporting it to Athom, including diagnostics reports.

Simply by not responding to support requests? Not only this one, but I have another problem with my Kaku dimmer plugs that were reported too, but have not been responded to for weeks now.

1 Like

Even a search would have helped you faster :wink:

I was just celebrating this great community and now all these reactions…
Thanks all!

Great news @Henk_Renting! Glad i could be of some help.

@TedTolboom totally agree, i also did report the diag reports before and after


Celebrating by bitching and now you find it strange [redacted - @Jamie ]? :joy:

That’s why I love this community . Quick in help and some stange people .

Loving it :heart:

For the record … starting you’re post with yesterday…

Do you also pay 1000 euros a month for a Service Level Agreement so you get priority access ??
If not then don’t expect a answer within 24 hours with a weekend in it .

Join slack , then you could have even faster community support

I don’t belieleve it is fair to call me a bitch when I only say I feel that Athom fails in their support to it’s customers.

1 Like

@Henk_Renting my response was not directed to you only and I do understand that if Homey fails to respond it will result into a burden at home.

Moreover, my response was and is intended to ensure that people finding the recovery steps know they first need to contact Athom, provide the diagnostics loggings (the latest RC is intended to get more diagnostics data to tackle this problem) and if possible have Athom support connect to the Homey in question to get even more data / execute specific recovery steps.


Thx @TedTolboom
I fully agree! :smiley:

1 Like

You have to give it to Athom though:

They sell you this “plug and play out of the box-one ball to rule them all” wondermaschine that actually works mostly because of a community effort.
Then they create exiting experimental versions that people try in desperation to fix their problems, leaving people to be giney pigs and helping further development for free.
Then they charge you for backing up something that should have worked in the first place.
Then they have forums that help you with what their assumingly lacking support cant handle.
And they even have the community telling you off for not reporting things correctly.

That is a brilliant business model :wink:

I’m fully with @Henk_Renting here.
If this reporting is so darn important for Athoms further development then they should make that blatantly obvious before they have whoever sign up for experimental. Maybe limit who can?
It would also be helpful if this information came directly from Athom, maybe they should be a bit more active on the forums here then!?


I guess most of us agrees with @Henk_Renting

1 Like

Is it? What you bought was a Homey with the firmware it came on. What you signed for when you turned on experimental updates was a version that contains bugs. I don’t think you pay a dime for probably many manyears development in V5 which you will get for free when it is done.

When you buy a PC, stick in a graphics gard that some one else built in his or her spare time and it doesn’t work well together, will the PC manufacturer fix the problem for you for free? Of course not. Will their help desk investigate the problem for you? No they won’t.

The PC manufacturer made the PC expandable so shame on them for doing that? Well, the expandability of the PC was its reason for its succes, but it came at a price - compatibility problems.

Will the PC manufacturer upgrade your PC to accommodate for new games and new hardware extensions? No they won’t. Even if you stick in a new processor yourself, your warranty is void. Why does everybody assume hardware costs money and firmware and support is for free?

1 Like

@Henk_Renting +1.

@MarcoRuiter -1, wrong door, this is not the smartthings forums, but please, complete your toxic crusade by highlighting my typo’s.

1 Like

today night my zigbee is fully down. I recovery mode and reinstall update but not fix my issue I deleted all plug aqara and Philips and resets them I want to pair again but not doing homey. I think My homey zigbee issue becauseI try to add hue plug hue hub I can… someone any ide

Did Homey get the latest firmware installed automatically last night? (8.1.3l
Sometimes Homey needs a restart or a PTP. (Turn of Homey for about 12 minutes and put back the powersupply)
Did you try another power supply with 5V and at least 2A?

Not last night updated 8.1.3 maybe 1or2 of March. I will test it you say and after writing what happened