Philips hue bridge ineens niet meer gevonden

Ik heb vanmiddag die test app geïnstalleerd. Vanavond kreeg ik de melding van App is onverwachts gestopt ontwikkelaar is op de hoogde gesteld. Flows en lampen uit.
Gelukkig is het nou wel een test versie dus kan nog terug en alles werkt weer als normaal. Dus voor wie is nou die nieuwe lokaal versie ik begrijp het niet helemaal ??

Sorry, gefixt in v5.6.1 (Philips Hue | Homey). :slight_smile:

3 Likes

@Emile dankje voor de snelle fix. :+1::bulb: Wat houdt die lokaal nou in ? Is het enige verschil dat Homey Pro lokaal via ip hue bridge inlogt ?

Betekent dit dat de Hue bridge voortaan ook benaderbaar vanuit Homey op het moment dat de bridge geen internet meer heeft?

Even een pluim voor @Emile hoor.
Wat baalde ik vrijdag en woensdag van onze Homey Pro. Wéér zonder licht in huis omdat de Philips Hue app weigerde mee te werken. Maar toch applaus voor jullie bij Athom dat jullie uitleg hebben gegeven via een mail met wat er aan de hand was. Top dat jullie er zo hard aan hebben gewerkt!

2 Likes

Heb je v5.6.1 geïnstalleerd?
Trek de internet kabel los, en kijk wat er gebeurt zou ik zeggen :upside_down_face:

1 Like

Nee, draai nog op het oude vertrouwde vandaar ook mijn vraag in de groep!

Misschien zou je iets meer details kunnen geven. Wat bedoel je nu met “het oude vertrouwde”? V1 hue bridge, of de oude app v5.5.7, of beiden?

Gen 2 en versie:

Net even geüpdatet. Netwerk uit HUE bridge 2 gehaald maar geen verbinding. Zie ook foutmelding

Géén netwerkkabel in de Hue bridge zal inderdaad géén verbinding geven.
Maar wat als je de internetkabel uit de router trekt?
Als er dan verbinding is moet het lokaal zijn.

1 Like

Die ga ik morgenvroeg een proberen Hansie

En dit is dus de reden dat ik streef naar bridgeless. Niets kopen waar je een extra bridge voor nodig hebt. Keep it simple.

Helaas, zojuist internet van de router afgehaald en lokaal werkt het niet

Ben benieuwd wat de foutmelding dan is?

Hue geeft weer foutmeldingen na update. Wat is er aan de hand?!

NVM. Ik starte de app opnieuw op, hielp niet. 15 min later deed alles het weer zonder iets te doen.::

image

Hier ook al… na een poosje werkt het wel weer zonder iets te doen, heb dit een paar keer per dag en dan werken mijn flows niet…

Iemand een oplossing?

Hier hetzelfde gedrag. Alle HUE-apparaten zijn niet bereikbaar via Homey (rode uitroeptekens).
Foutmelding: “Zoeken naar Hue bridge” (rode melding)

  • Homey versie OS: 7.4.1
  • Homey hue app versie: 5.7.2
  • HUE bridge software versie: 1.51.1951086030 (BSB002)
  • Via HUE app werkt besturing prima (IOS App op IOS:15.4.1)

Geprobeerd:

  • Homey Hue app herstarten/herinstalleren (duurt erg lang)
  • Homey OS herstarten
  • Hue Bridge herstarten
  • Ipone herstarten

Edit: Na twee dagen is dit gedrag weer veranderd en het probleem automagisch opgelost.
Edit2: Het lijkt te maken te hebben met mijn eigen “brakke” Wi-Fi router. Mijn excuses!