Philips hue bridge ineens niet meer gevonden

Sinds vandaag heb ik problemen met de philips hue app en alle apparaten die daaraan verbonden zijn. Alles op mijn sync box na heeft een rood uitroepteken en het gaat niet weg.
App herstarten helpt niet, homey opnieuw opstarten helpt niet.
Ziggo modem en hue bridge opnieuw opstarten helpt niet.
Geprobeerd een hue apparaat te verwijderen en opnieuw toe te voegen maar geen nieuwe apparaten worden gevonden.
Als ik apparaten repareer zie ik dat hue bridge niet kan worden gevonden.

Homey werkt verder normaal. In de Hue app van Philips zelf werkt alles normaal.
Nu heb ik iets gelezen over over verandering van ip adres waardoor dit kan komen maar hoe kan ik zien via welk ip adres homey met de hue bridge is verbonden zodat ik dat ip adres vast aan de hue bridge kan geven?

Ik wil liever niet de hue app verwijderen uit homey en alle apparaten kwijt zijn met bijbehorende flows die dan hersteld moeten worden dus als iemand nog een idee heeft hoor ik het graag.

Bedankt.

1 Like

Ik heb hetzelfde probleem. Heb ook nog geen oplossing gevonden

Zelfde probleem na update v7.4.0-rc.22

Hue bridge is weer beschikbaar lampen werken inmiddels weer

1 Like

Hier ook sinds de avond/late middag en heb niet de update naar 7 gedaan.

Ik heb het ook, helpt een backup terug zetten ?

Ik zou even wachten. Mogelijk een issue aan de kant van Homey

Weet iemand waar je in de Homey app voor Hue het IP adres kunt vinden?

Ook hier sinds vannacht. App wil ook niet herstarten.

Zelfde hier, eerst alles een rood uitroepteken, dus ook lampen, maar na herstarten van Homey zelf, zijn het alleen de schakelaars en beweging sensoren die een rood uitroepteken hebben.

Ja hier ook hetzelfde probleem alles op rood. Na herinstallatie van de app krijg ik niet de mogelijkheid om een bridge te verbinden.

Heb exact hetzelfde probleem, maar run wel op 7.3.0 ipv de nieuwe 7.4.0 die sommige hier melden.

Homey Pro kan Hue bridges plots niet meer vinden.

Heb ook supportticket #41845 aangemaakt hiervoor.

Wat mij nog wel was opgevallen:
Toen ik vanmorgen dit issue constateerde en de nodige info binnen Homey app had doorgenomen, maar nog geen reset acties had uitgevoerd, zag ik onder ‘Meer > Instellingen > Algemeen’ bij veld ‘Verbdinding’ de waarde ‘Cloud’ staan.

Na het resetten van Homey zelf, is dit gewijzigd naar ‘Lokaal’.

Ben benieuwd wat jullie waarde is op dit moment bij dit veld?

Geen idee of het er wat mee te maken heeft (kan er wel wat plausibele verklaringen voor bedenken)

EDIT: Deze optie zou te maken hebben met de connectie vanuit een mobiele telefoon/device met de Homey, waarbij die op ‘Cloud’ staat als je via 4/5G verbonden bent en als deze via WiFi verbonden is, dan kent deze ‘Lokaal’.
Maw: nevermind :wink:

Gisteren probeerde ik een nieuwe Philips Hue Bridge v2 aan onze Homey te koppelen aangezien de oude bridge ermee was gestopt (defect). Nu krijg ik echter geen koppeling meer met de Homey. We hebben twee Hue bridges (voor binnen + buiten) maar geen van de twee krijg ik meer met Homey gekoppeld. Terwijl een van de twee nog wel gekoppeld was (maar niet meer na het deinstalleren van de Hue app op Homey natuurlijk).

Ik volg de instructies op het scherm met de juiste app maar dit wil niet lukken.

Wat ik heb geprobeerd:

  • PTP van 10 minuten voor de bridges en Homey
  • Hue app van Homey verwijderd en opnieuw geïnstalleerd
  • Ander apparaat dan een lamp proberen te koppelen via de app
  • Ik kan de bridge wel aan Google koppelen en aan andere apps. Dus het ligt niet aan de bridge zelf.

Iemand tips?





Het lijkt erop dat iedereen dit probleem momenteel heeft.
Er is iets mis met de Homey Hue app.
Met de Philips Hue app werkt alles nog goed.

1 Like
1 Like

Kostbare antwoorden, dankjewel! Ik had even beter moeten zoeken besef ik me. Blinde paniek zullen we maar zeggen :sweat_smile: Ik zal de topics in de gaten houden. Fijn dat het niet aan mij ligt, ronduit slecht dat er zoveel mensen last van hebben… :roll_eyes:

Hey,

Al een paar jaar maak ik gebruik van een Homey Pro (early 2019) icm met mijn Hue devices en heeft altijd vlekkeloos gewerkt, tot vanmorgen. Sinds deze ochtend cq ergens in de loop van de nacht kan Homey niet meer mijn Hue bridges (v2) vinden, waardoor geen enkel Hue device binnen Homey meer werkt.

Dit ziet er als volgt uit in mijn Homey app/desktop:

Zoals je ziet, zijn alle overige/niet-Hue devices binnen Homey wel actief/bruikbaar.

Mijn Hue bridge zelf lijkt volledig correct te functioneren, gezien ik via de Hue app (op mijn iPhone) wel netjes werkt en alle Hue-devices laat aansturen. Zo ook kan ik binnen de Hue app probleemloos schakelen tussen mijn 2 bridges (1 voor Hue-devices op begane grond, 1 voor Hue-devices op de 1e verdiepinig).

Als ik in Homey op een Hue device klik, geeft deze constant/oneindig aan ‘Apparaat Onbeschikbaar. Zoeken naar Hue Bridge…’ (ook te zien in bovenstaande schermprint).

Ik heb inmiddels de Hue app binnen Homey een herstart gegeven, maar zonder succes.
Zo ook de Homey Pro zelf herstart via ’ Meer > Instellingen > Algemeen > Homey opnieuw starten’ , ook zonder succes.

Als ik een nieuw Hue-device probeer toe te voegen (waarbij ik een keuze zou moeten krijgen via welke Hue bridge dit device te vinden is), krijg ik geen keuze voor een bridge, maar nagenoeg direct de tekst " Er zijn geen nieuwe apparaten gevonden".
PS: ik weet niet zeker of hier de keuze van een bridge moet krijgen, gezien ik alles 2 jaar geleden heb ingesteld en nooit meer omkijken naar heb gehad, waardoor mijn geheugen mij mogelijkerwijs in de steek laat.

Zo ook getracht een mogelijke oorzaak te achterhalen, door te zien of de Hue Bridge en/of de Homey Pro een update hebben gehad vanacht, maar zover ik kan zien lijkt dat niet het geval.
Heb ook geen stroomuitval oid gehad.
Maw: geen idee waardoor dit ontstaan is.

Voordat ik overstap op de meer rigoureuzere maatregelen (resetten van Homey Pro, Hue bridge, etc), hoop ik dat jullie mij wat meer handvatten/tips&tricks kunnen geven om te zien of ik het weer aan de praat kan krijgen.

Mochten jullie meer info nodig hebben om mij te kunnen helpen, hoor ik dat natuurlijk graag :wink:

Dag marron,

Ik ervaar helaas exact hetzelfde sinds vanmorgen. Het herstarten van de hue app heeft voor mij niks opgeleverd. Ik heb al op het forum gezocht hopend op een oplossing toen ik jouw post zag. Ik heb dus geen antwoord voor je maar zal je post blijven volgen in de hoop dat iemand wel een oplossing heeft.

Gr. Martijn

1 Like

Dank voor deze toevoeging, Martijn!

Voor jou - mocht je supportticket aangemaakt hebben of aan gaan maken - kan je refereren naar mijn ticket #41845. Mogelijkerwijs versnelt dit het proces aan hun zijde, als het aan de soft-/hardware ligt.

Heb jij nog iets kunnen achterhalen mogelijkerwijs mbt een (firmware)update oid op jouw hardware (Homey Pro of Hue bridge) of software?

Wat ik er misschien wel bij moet zeggen:
De Hue app heeft een klein half jaar geleden een grote wijziging doorgemaakt, waar veel mensen niet over te spreken waren. Zodoende run ik nog steeds de laatste versie (3.48.0) van de app van voór deze overhaul. Is dat misschien bij jou ook het geval?

1 Like

Hier is update 7.4.0-rc.22 vannacht binnen gekomen en sinds die tijd problemen met Hue.