Missing Homey ID

I purchased a Homey Pro hub yesterday. I have added Homey in the Google home app, no errors. I have added both the Chromecast and Google Nest app on Homey, no errors, but when I add the Google nest app I am only allowed to set permissions for Doorbell? Not sure if this is normal.

I then go to enable sync to Google in Homey app, but I keep getting the Missing homey ID. I have tried removing both apps, disabling sync in both Google Home and Homey pro, then add back, but same error. I even tried to remove my spouse from Google Home app since someone said that might be the issue, but got same error.

What am I missing? This was one of the main selling points for me, it being possible to use Google Nest Hubs as part of flows.

For how long did you wait? It can take a while sometimes.

You have a hub max? Supported devices are shown at the app store.

Casting stuff to a ggl hub can be done if you add it as Chromecast device.

Take look at the community Nest app, that one has Nest Protect onboard too.

Forum topic:

Dutch howto (you can use a translate app)

Yes, thank you. That is the issue. I only have a regular Nest hub.

1 Like