Homey don't find zigbee units after last updated to version 10.0.6(09.02.2024)

homey don’t find zigbee unit after last updated version

Have tryed too restart Homey and apps


Before I saw your reply I had tried this. After 2 restarts through the app without success and then I disconnected the power. When I turned on the power, the Zigbee network came back up. But disappears after 30 min again. What is the reason why I have to change the power plug when this works and this happened after the update. Wondering about the connection between update and electricity? :see_no_evil::grin:

The adapter were not the best adapter available and sometimes they break down.
A computer power supply also usually breaks down as soon as you restart it, even if the PC has been on for months.
Adapter for an HP19, 5V and at least 2A.

Maybe heard of a phenomenon coincidence?
Could that be the case?

Yes, but not the power adapter. It worked fine before and after, but have changed to a new one to test it out to be sure. Have the same problem. After restarting, the Zigbee network works for 30 minutes to several hours before it “freezes” or is not available. In Homey Developer Tools it shows they are online, but no reaction, or other times it comes up can’t connect to the Zigbee devices it says “?” on the devices It comes and goes. As a matter of fact, this problem came after the last update, other reports also see this problem

Congrats we ruled out the USB Power-adapter,

I have a couple Homeys running both on 10.0.6 (-rc.3 that actually is the Final) and newer for several days without Zigbee issues (yet)

Please report to Athom Support here: Support | Homey

Can you be more specific?

Full software download solved the weirdest zigbee issues before.
It can’t hurt, this procedure installs the firmware from scratch.
(But as always, keep a fresh backup at hand!)

Have tried this “Full software download” The Zigbee network is up and running for 1 to 2 hours, then “freeze” and I can’t connect to the Zigbee devices. If I restart Homey, the Zigbee network comes up again, but is only up and running for 1-2 hours

On Norwegian Facebook forums, several users report the following problem. ““The Zigbee network is up and running for 1 to 2 hours, then “freeze” and I can’t connect to the Zigbee devices. If I restart Homey, the Zigbee network comes back up, but is only up and running for 1-2 hours”” Have also tried “Full software download"

OK, bummer. I think a diagnostic report should be sent to Athom, along with filing a support ticket. Preferrably one report when all is OK and one report just after the ‘freeze’ issues.

To be on the safe side, are you sure there’s no wifi interference, from your wifi signals or those from close neighbors ?
Has any of that been discussed on those FB groups, was it an issue in some cases?

I have 2 different channels. 11 on Homey and 6 on wifi. So it’s not that. Have sent the case to Athom support. After the last restart it worked and still works (8 hours now, compared to the previous 1-2), the only difference is that I haven’t been on the mobile app since the last restart. I don’t know if this is related, but I will try to wait until tomorrow before I try to access the mobile app. So I don’t have a complete overview of whether everything is ok, but based on motion sensors and other zigbee devices they seem to work.

1 Like

I have been aware of a problem with regards to the same channel. But not discussed in this issue. But I have previously commented in other issues that this could be a problem with wifi and the Homey network runs the same channel

I’m experiencing the same issue, and have tried all the widely posted possible solution with no luck. Have filed a support ticket with Athom, but they state 2-3wks response time…

Based on the timing of several users experiencing the same issue just when 10.0.6 was released I am quite sure that this has something to do with the update, but not what.

Please keep posted in this thread if you find any solution, and I will keep updated as well.

I will do that. I wrote yesterday that I checked the relationship between Homey and the mobile app as I had longer buoyancy on Homey when I had not used the Mobile app. But Homey lost contact with the zigbe devices 9 hours after the last restart. I also think that it is the latest update 10.0.6 that has caused this. Could it have something to do with specific devices/apps? That creates problems?. Had been interesting to compare devices/apps if there might be something here. Doesn’t seem like very many people have this problem. Can it be spesific app or device that caus this ??

Could it have something to do with the Aqara devices after the update?

Extract from update and corrections version 10.0.6

• Adds a workaround for certain Aqara devices that will only report to Aqara Zigbee controllers


I do not currently have any Aqara devices connected, but still got the issue. I’m in contact with support now, and they will run a script on my Homey to re-flash the Zigbee chip. Will keep you posted on the progress.

Then something is going on. Thanks

No success today; "We’ve tried to flash the Zigbee chip from a distance, unfortunately it looks like it cannot be restarted from a distance.

I’ve shared your case with our Development team, so they can have a look at the issue."