Since Last Update no more zigbee

Hey every one,

Since the last update my homey pro refuses to add zigbee devices, it can find them when paring but after a little moment a message says that its too long and no devices has been found.
Even if the device has already been paired before.

I have 43 zigbee devices and have tried to reset zigbee network, tried to change the canal, tried to restore backup, tried to delete 30 devices and the add only router devices… but nothing would work.

The only thing for me is either the zigbee firmware has a real prb, either it’s down…

Has some got an idea?

Thanks in advance

  1. Replace the power supply with one of a well-known brand, and it should deliver 2Amps or more. Also replace the cable.

When that doesn’t solve it:
2. This is the hidden option:

Thank you very much for the tip, problem solved… HOMEY PRO just died… homey PRO stoped completely and gone off… I do think that finally the problem was that it was dyeing.

Hope that homey will be able to repair it.
Honestly it might be a bit long without any lights in the house…

Oh that’s sad to hear. I also hope it’s still repairable!

Did you try another power supply already?