Apparaten niet meer bereikbaar

Een aantal maanden probleemloos gewerkt met Homey Pro (Versie 8.0.3), maar since een aantal dagen telkens problemen. Al een aantal keren Homey opnieuw opgestart, en dan lijkt het weer even goed te gaan, maar de volgende ochtend zijn alle apparaten weer niet bereikbaar en krijg ik telkens de melding ‘Het verzoek duurde te lang’.
Om weer terug te gaan naar fabriekinstellingen (Recovery mode) vind ik niet wenselijk, want dan kan ik alles weer opnieuw installeren.

Iemand nog een goed idee?

Als je de originele power supply van Athom nog gebruikt: vervangen voor iets beters.

Bedankt voor je reactie.
Heb je nog een goede power supply als optie?
Alvast bedankt voor je reactie.

(Oude) iPad opladers zijn van goede kwaliteit, maar de meeste USB opladers zijn tegenwoordig wel goed, tenzij je echt voor de supergoedkoop gaat (Aliexpress of de lokale “telefoonhoesjeszaak”). 5V en minstens 2A (maar liever wat meer).

1 Like

Thxs.

Heb je geen backup abbo?

Voeding vervangen voor een andere 2A voeding, maar problemen blijven hetzelfde.

Vanochtend Homey wederom gereset, maar nu blijft alles niet bereikbaar.
Maar weer gereset.
Het lijkt er wel op dat het steeds instabieler wordt.

Gr. Ronald

Al een PTP ( = Pull The Plug = stroom er af gdurende 15 minuten) gedaan?

Nee nog niet, wordt volgende stap. Bedankt voor je reactie.

1 Like

ZigBee routers in je netwerk?
Haal deze ook eens er voor een paar minuten eruit om te kunnen ontladen en na het terugplaatsen Homey even weer herstarten

Herkenbaar. Heb Homey Pro nu 1,5 maand en steeds vaker de melding ‘Het verzoek duurde te lang’ (of lampen die niet aan/uitgaan zonder melding). Allerlei ‘resets’, zoals geopperd, lijken mij niet de gewenste oplossing. Dan wordt een ‘smart home’ al snel een ‘frustrating home’.

Hoi Marcel,
Zoek je een oplossing, of is het een mededeling?
Voor het eerste geval graag wat meer details.

Ik had hier ook vaak last van, nu sinds kort een nieuw modem en geen last meer.

Een mededeling dat ook ik op zoek ben naar een oplossing. Zelfde probleem als gemeld door @Ronald_Schumacher.

Okee Marcel,

Alle apparaten? Zoals zigbee en zwave en Bluetooth en cloud apps en lokaal netwerk?
Of is het / lijkt het een bepaalde categorie?

melding ‘Het verzoek duurde te lang’
Is dat op de mobiele app of my.homey.app?

Ook ik heb er last van gehad. Alles werkte stabiel en out of the blue alle apparaten niet meer aangemeld. Logging gedeeld met homey en konden mij vertellen dat een apparaat niet goed werkte. Ik had al het vermoeden dat het de Ziggo Mediabox zou kunnen zijn. Omdat ik opdat moment niet thuis was heb ik de Mediabox verwijderd. Sindsdien geen last meer gehad.

Inmiddels PTP uitgevoerd en de problemen lijken opgelost.

Problemen zijn weer terug.
Vannacht ging zelfs een Heiman rookmelder spontaan piepen.

Weet niet of ik nog steeds de log naar Athlon kan sturen?

Graag jullie advies. Alvast bedankt.

1 Like

Nog steeds dezelfde problemen.
Ben het inmiddels spuugzat.
Ondersteuning is naar mijn mening erg mager vanuit Athlon.
Zit er nu aan te denken om al mijn zwave apparaten te verwijderen, om te kijken of dat helpt.

Weet iemand een betrouwbaar systeem ipv Homey. Ik ben er helemaal klaar mee.

Mn de Ikea lampen lijken nu weer het probleem te zijn. Gek wordt je ervan.

Graag jullie advies.

Mijn probleem is niet hetzelfde, maar ik krijg bij Tuya devices de melding dat ‘Dit type apparaat wordt wellicht in de toekomst niet meer ondersteunt’. De zonnenschermen en lampen zijn niet meer via Homey te bedienen. Iemand een idee of oplossing

@JanArne Is die melding voor Tuya apparaten of voor Shelly?
Die melding heb ik wel van Shelly gehoord.
Maar voor Tuya zou dat ook kunnen natuurlijk.