[APP] Aeotec - Intelligent automation - by Aeotec Group

Sorry for my late response.

Homey Energy - A new power feature | Homey

The Aeotec Home Energy Meter can either measure the power used for your entire home (config as a meter, shows as a Smart Meter in Homey Energy). or it can be used to measure the power used for a single device, for example a water heater or a stove (config as a consumer, shows as any smart device that can measure the power used).

Before this new setting where implemented in Aeotecs app, the Aeotec Home Energy Meter could only used as a Smart Meter in Homey Energy.

2 Likes

Thanks for the response

Removed my Aeotec products and bought some aqara switches instead. To many issues for me with zwave and aeotec.

Very bad … now expensive aeotec switch are gaining dust untill all zwave issues are solved ( somehow the fibaros work with no issue )

Hmm, for me Aeotec works flawlessly…

Are u on homey 2023 with latest firmware ?
I have the zwave transmit / fail thing and ONLY the aeotec products go crazy … fibaro zwave perfect

Yes, on latest and I have actually combination of Fibaro and Aeotec. True is that only Fibaro is getting crazy, but ussually restart or cutting the power off makes the magic. But I hope that will be soon history,as they know already what the issue is…

Already :joy: … i have these issues for 5 months now

Yeah…

Silicon Labs has identified the issue and we are working with them to resolve this as soon as possible.

Yesterday they had some productive call finally

Hope so

Bought aqara zigbee switches yesterday as a temprarely €100 solution :frowning:

Way to big … but working

After connecting a first Aeotec Heavy Duty Smart Switch connecting my second one (Model ZW078-C) is a challenge. The red dot is blinking slowly as required for pairing according to the manual, but pressing the button either briefly, longer or very long does not render any result after starting the pairing process via the Aeotec Homey App. Any idea what could be wrong?

Homey 2023 ? PTP ? Latest firmware ? Tried re-pluging any ZWAVE non-battery powered devices already ?

I have a ZWA008 Door/Window Sensor 7 (gen 5) and I can’t get it to go into Dry Contact mode.
It always wants to use the internal magnet despite changing the parameters. I wake up the device and then hit save right away after changing the parameters.

Has anyone else experienced problems with this device with Homey Pro 2023 and latest firmware?

Thanks,

What information appears after saving?

When I click on settings after making a change the new settings do appear after saving, but the sensor doesn’t appear to use the new settings. I don’t know if what I’m seeing is cached values or if the app is querying the device parameters before opening the settings window and showing me those.

That was not my question.
Does a green banner appear with the text “Settings have been saved”, or “The changed settings will be applied at the next wake-up interval…” (or something similar)?

A green banner appears with the text “Settings have been saved". I’m waking the device up and hitting “save” right afterwards.

When the settings open it shows the configuration as external sensor; but it’s using the internal one.

I have a few of the same sensor and have tried 2 others so it’s not a bad device. And the same device had worked with Vera before I moved to Homey (just recently). I’ve tried exclusions and factory resets as well.

When Advanced Settings is clicked does Homey poll the device and show it’s real-time settings, or does Homey cache settings and show them? Based on it’s behavior I think it’s showing cached settings and not actually polling the device. If that’s how Homey works, is there an App to show real-time device settings?

If a green banner with the text “Settings have been saved.” appears, then the changed settings are saved.
If a green banner with the text “The changed settings will be applied at the next wake-up interval…” (or something similar)?” appears, then the changed settings are already shown in advanced settings and Developer Tools → Devices, but they are only stored temporarily and should theoretically be sent to the sensor at the next wake-up interval. However, this has never worked for me. After an unknown time, the cache is also deleted again. However, the changed parameters remain unchanged. Afaik there is no possibility to read the current device settings.

As it looks like you did everything correctly, I assume that it is a bug in the Aeotec app. You should for this reason contact Aeotec support.

I was able to solve the issue. I discovered my Leviton zwave switch devices were flooding the network with traffic. When I remove them from the Leviton app and make them a generic zwave device the flooding stops. Afterwards I was able to configure the Aeotec sensor properly. Inclusion of other devices is much easier now too. That traffic was causing a lot of issues.

I do wish the settings showed actual device values instead of what Homey thinks they should be. It would have made debugging this much easier.

I am happy that you have found the problem. But another Z-Wave device shouldn’t actually cause this problem. Your HP23 is probably also affected by the Z-Wave problem “Too much traffic”.
However, this problem was already been significantly improved in the latest experimental firmwares (see changelog). If you haven’t yet installed the latest experimental firmware v10.1.4-rc.3, you may want to give it a try. At your own risk, of course. I have installed this firmware myself and have not noticed any problems so far. I haven’t read any negative feedback about this firmware in the forum either.

Any chance of supporting the ancient Aeon Labs door window sensor?
It pairs with Homey but has no capabilities…
I have heaps of the Australian version of this

Best would be to reach out to developer / Aeotec themselves, they are doing pretty amazing job.

1 Like