Aeotec, adding devices problem (Solved)

Had a multisensor 6 paired for 6-12 months and it worked I guess(didn’t pay much attention to it). Bought a Aeotec Recessed Door Sensor and tried to add it. Lagged out first time and had to try again. That time it connected fast but got error message “status.already_added”. Tried multiple times over until i rebooted homey, tried som more with no luck. uninstalled the Aeotec app and reinstalled it. No luck after multiple tries. Just get the error message. Since I reinstalled the app the multisensor 6 got removed, so I tried to add that too, but the same problem here too. “status.already_added”. Any one know any solution to this? Everyting is the latest version.

Exclude the device first before start the Inclusion again.
More -> Settings -> Z-Wave -> remove any Z-Wave device. Then start the Inclusion/ Exclusion Prozess on the device.

Now you can start the Inclusion again.

1 Like

Worked! thank you!

Can I buy you a coffee? PM me your paypal.

1 Like

You are welcome!
The service is free.
It is a community where users helps users. I also benefit from it, if I need help. :grinning: