[APP] Aeotec - Intelligent automation - by Aeotec Group

Aeotec - Intelligent automation

Appy by Aeotec Group

This discussion is started to centralize all Questions, Answers and Information in the Community around the Aeotec app and devices.

Note:

This topic is not actively monitored by Athom or Aeotec . If you have issues with this app, please report it here: Aeotec support or here: support@aeotec.freshdesk.com mentioning the version of the app + a good description of the issue.

Links:

Known Issues

Known Issues will be posted below.
Be free to ask and discuss anything around these devices here!

Report Bugs for this App to the Developers

  • Please use the Link in the App Store and follow the community guidelines, the more info provided the faster it can be solved.

Forum Discussion

Initial Discussion created by @Dijker with info from the community
(btw, this is a WIKI post. Everyone (with the correct authorizations) can edit this post and add points if u like! Else, ask any Moderator to add/update/correct this Discussion. )

2 Likes

As I have seen a lot of topics with single questions and many times topics with different follow-up questions I suggest to centralize this. Lets try if this helps the Community finding their answers.

Have been struggling to re-include a Aeotec Motion Sensor6.

One of my 5 sensors (all USB powered) was locked in motion alarm state, so I (foolishly) decided to remove it from Homey, reset the devise and re-add it. I have tried everything multiple times:

  • reset the devise (once done the LED goes thru a rainbow pattern)
  • PTP Homey. Even waited a full night
  • tried inclusion with the sensor touching Homey (distance zero)
  • disabled ALL App’s in Homey, but Aeotec. PTP and tried to include
  • contacted Athom support (Homey is not doing anything strange)
  • contacted Aeotec support (reset the devise and do a PTP on Homey)

All has failed. The sensor LED blinjks green radidly, stating it is in conclusion mode, but than nothing happens anymore; Homey shows the first step of pairing and then nothing happens. It never includes the device. Athom says that Homey is not getting any comm from the sensor.

Any kind soul here have a tip to get this sensor working again?
I do remember someone else having an issue, but can’t find that post anymore

Thanks!

Only see “including” in this description, but it is also very important, that the device is excluded before including (can be done via Developer zwave ). Also exclude a zwave device if it has never been included or/and after a reset.

1 Like

I removed the device via Homey successfully. After that I reset it several times. It should be an alien to my (or your) Homey.

Checked the z-wave list (Homey Developer Tools) and the sensor is not shown there either. So, I guess it was correctly removed.

1 Like

Just for info: The first step of the inclusion procedure of Homey (green ckeckmark for no. 1), is an exclusion process of this device. The second step is the inclusion process.

1 Like

I’ve got a number of Multi Sensor 6’s and a Multi Sensor 7 - and they all work great in Homey, except that UV reporting is broken for all of them. They all report a UV value of 0, regardless of sunlight in the room. Hopefully this can be resolved?

Thanks,

  • Asbjoern

Depending on the type glass you have in your windows, you won’t have any UV light inside your home at all.
Try putting them outside in the sun.

Thanks for the input - I’ll give that a go!

I received today an update to version 3.8.3 and now it does not work anymore
Alle devices have a red exclamation mark and an error:
Apparaat Onbeschikbaar
Cannot read properties of undefined (reading ‘bind’)

I tried a app reboot, the devices and a PTP (of homey) but nothing seems to work…

Anyone the same issue?

I included an Aeotec Smart Switch 7 yesterday. The including instructions showed was to click 2 times in a second. It failed all times.
When I just clicked 1 time and waited the including process proceeded with 5 digit code. Is including instructions wrong and needs to be updated?

Now I have had Aeotec Smart Switch 7 included for 2 weeks. When I entered the 5 digit code printed on the switch it stopped working after about a day. I retried once with same result.
Now I have used code 00000 and the switch is included without security but have worked flawless for more than a week.

1 Like

Above reported to Aeotec support now.

Hi

Received the Temp / hum sensor today. Working great however the offset in the app is not populating / working

As a test i did a + 100 … and the temperature still reads the normal value of 19.5 ( should be offset +1 since its 20.5 )

Anyone have a clue ?

Are you sure the offset needs to be 100 for 1 degree?
I don’t have this device, but for my Aqara the step is 0.1 for 1 degree.

I can select abrange between -200 / 200

So i did put it to 100 to see what happens as a test ( nothing happens )

1 Like

  1. It seems that there are 2 different versions, ZWA009 and ZWA039. Maybe the parameter 14 is displayed with both versions, but it works only with the version ZWA039. Which version do you have?
  2. Also the firmware seems to be important. Which firmware version do you have.
  3. Did you wake up the sensor before you pressed save?

Hi

Thanks for your reply :+1:

  1. i have the ZW039
  2. isee below for firmware version
  3. si how should i do that ? Press the button 3 times and then save in homey app ?

Again thanks for your reply and time

image

Open the advanced settings
Change the value for the parameter 14 → back
Wake up the sensor as described above
Save the settings by using the :heavy_check_mark:
A green banner should appear with “Settings were saved”

THANKS

That worked … i could not find any instruction on how to change. I just had the banner bellow and also with your method i had this banner ( not the “are saved” banner butvthe “ will be saved “ )

But now it changed immediately because i now pressed save at the correct time.

Yesterday i saved ( then i got the below message ) and then pressed the button but then nothing changes.

Thanks again :+1:

-edit-

Just had a reply from Aeotec support. They advise the other way around also ( the one i tried but did NOT work ). I think the below is also in the manual

“ > To set the value, set the value, press Save and wake up the device by briefly pressing the key.”