Zigbee network can't start up

I have issues with zigbee on my honey. It seems like honey is unable to initialize and startup the zigbee network. See error message under settings → zigbee in the attached pic. Any ideas or suggestions? Restarting the homey does not work

1 Like

Sorry to hear,
Please contact support@athom.com.
Ps Do you use a power supply with more than 2Amps capacity? If you use the original Athom p.supply, try replacing it with a juicier one.

Similar issue (in Dutch):

Thanks for assisting. I’m using the original homey power supply. Used to work fine before though, but something happened a few days ago. I’ll reach out to support

1 Like

Until it doesn’t. It’s a known problem-causer.

I have the exact same problem.

Last time I had it was 6 months ago which ended up in me buying a new homey pro but now the same problem has occurred again.

I tried a 2.4A cable without success.

Me 2 … and restarting do not make it good again. Tried different power supply also with no change …
So please give me some ideas / advice in what to try

Contact Athom.

1 Like

I have made a support request / ticket :disguised_face: :laughing: