Zigbee network failure

Hi all,

I’ve been using Homey pro (early 2019 model) for 2 years now. Suddenly I have problems with the Zigbee network. This problem occured overnight, while I was working abroad so my wife became angry :slight_smile: Anyhow, all Zigbee devices are unresponsive. I tried the following without succes:

  1. Reset Zigbee network. This gives an error message.
  2. Restart Homey, tried this multiple times.
  3. Recover Homey with backup. Gives an error during installation process.
  4. Reset to factory settings (fresh install). Homey indicated that Zigbee network cannot be started.
  5. PtP method multiple times → no success
  6. Other adapter with > 2A

What is going on here??? Warranty expired just 2 weeks ago… This is very frustrating.

Are there any other options to try fixing this?

If this does not solve it --> support@athom.com

1 Like

It would be useful to share those errors with the rest of us.

This trick solved the problem for me and other people:

Hold your Homey upside down for 1 minute to enter recovery mode.
When Homey enters the recovery, please go to setup.athom.com with a laptop or desktop.
Select your preferred language, Press the ALT (Option on Mac) button to make continue in browser visible and click “continue in browser”, shown in grey.
While entering your WiFi information hold your ALT/Option button and keep holding it until you get the “Download full update” option.
When this process is done, please press the button “keep your data”, and let Homey finish the setup process.

Hope this solves it for you too

I already pointed that out😉

Thanks for your help!
Just received a mail from Athom, they adviced to solve it this way too.

First I wasn’t able to connect my (recently bought) Windows laptop to the wifi of HomeySetup. I tried the same with my old laptop and this worked, apparently my new laptop does not support older wifi technology.

Nevertheless, after ca. 30 min. the Zigbee network worked again!

1 Like

Nice to hear. Maybe you’d connect your new laptop to 2,4GHz next time.
Athom’s not very clear about Homey’s 2,4GHz WiFi adapter quirks, in combination with “modern” dualmode/mesh WiFi networks.
And it’s not consistent. Some report no issues using dualband during setup.

Your solution: “Choose deleting all data (for a factory reset).”

My solution: “When this process is done, please press the button “keep your data”, and let Homey finish the setup process.”

To me it seems the difference is to keep or not keep the data.

Had the same problem as Wolter (Angry wife :slight_smile: ) and tried the above procedure from my Windows 10 PC.
After entering WIFI-information (and holding ALT-key), I never got further.
NEXT-button was grey.

Tried same procedure from iPad in standard browser … and it worked !!!

Thanks for the tip. Wife is happy again.

Hmm tried mac device, windows 11 laptop and an iPad… all 3 didn’t work. I still have an older iPad laying around, but no means to “alt/option” click. Any tips or can I also use the app and recover? (I do have a back-up subscription)

It all can be done with the mobile app nowadays. So no hussle with the ‘alt’ buttons anymore.

1 Like