Zigbee down pro 2023

After the last update, from rc73 to rc78 my zigbee network doesn’t work. I tried normal rebooting, multiple ptp’s. Nothing worked, even tried a full reset and using my backup. As a last resort I brought a new USB adapter, that didn’t help.

I was hoping someone could help me as Homey doesn’t respond to my messages, I made a diagnostic report with the app and added it too my issue message.
I searched the forum on reverting back to an older firmware but couldn’t find it for the pro 2023.

Sorry to hear that. However you need to contact Athom, not the App developer (which I understood you did) - Homey Pro — Early Access Status | Homey - also try to contact support directly after filling the report, again with system diag. attached

Can you elaborate more on this? Like you are getting timeouts?

1 Like

I filled in the forms multiple times to Homey with the diagnostic report.
Most of the times i get a time out in the app, sometimes when i manually press a zbmini switch i see it changing in the app from on to off.
But it doesn’t respond when i press it in the app or from my laptop.
When i updated to rc 72 I had the same issues, firmware rc 73 solved that, but now with the last rc78 update my zigbee network doesn’t respond.

As in really nothing works and zigbee is 100% dead or in zigbee “works” but very bad?

Doesn’t sound good…the worst case scenario would be to perform Zigbee reset, but you will loose all ZigBee devices.

Btw, was that the only change you did, pnly upgrade?

Can you share screenshot of Develop. interface (mask network key of Homey etc) - Homey Developer Tools

Nothing works

Something similar here: zigbee control commands did not work any more (I think an error with “ZigbeeDaemon”), but sensor updates still were still registered.

I am not sure what could have triggered this, but it happened a few times over the last 2 weeks and a restart solved the issue. Reported to Athom using the Asana form + diags twice, but never received a reply.

Hmmmm that makes it sound they ignore customers and early adopters, which is hard to believe by me.
When I submit an issue, I always get a real person reply on the same or the next business day.

How things work (according to Athom)

I initially submitted several issues to support directly and they always reply. But lately I was redirected to the HP23 Asana form each time, and got no response to any of them (yes, email was present). And this was a bit more serious than “just” a dropped device or a minor annoyance.

Anyway, I hope they can figure out what is causing this issue, because HP23 has pretty stable so far otherwise.

1 Like

I just realized I posted above wrong link - Homey Developer Tools - I wonder what do you see there ?

Thank everybody for helping me, I tried rebooting and ptp’s but still no zigbee.

I added the screenshot, looks normal too me?

That’s not Homey Developer Tools

I am new to the Homey so I hope this is the wright one.

Are there more users with this problem?

Is there a way to revert to an older firmware, on the RC73 everything worked fine.

From your screenshots it looks like the zigbee “core” is working, have you tried to interview devices?

That’s the right one - IEEE Addresses are fine, you don’t need to hide them, I was rather asking not to disclose the Network key address on the bottom of that page.

What I see on your Zigbee picture, seems that Motion Sensor P1 - Node 2 + Node 6 and Node 10 are without Network addresses, which is not good. Please try to PING routers (you see those in Column TYPE) or Interview them - what will happen ?

Click on 3 dots (…) and then choose one of those

If all routers would be fine (responded to PING), try to pair again those devices above WITHOUT removing them and then restart Homey.

Maybe by restoring USB backup but I doubt you have taken it.
Problem is that RC78 is considered as “stable” while all others “Experimental”. If you would be on “Experimental” version, then I guess there would be way back - but anyway, there must be some other solution for your problem.