Zigbee Issues


Since a day I have bad Zigbee issues; I noticed that some devices were not working anymore (multible switches, Hue lamps, Trust Lamps, Ikea Lamps, sensors, all Zigbee). I have 29 devices of which are a lot of routers. The network shows that all devices connect directly to Homey (had a good mesh yesterday). I tried multiple solutions: PTP, Homey restart and tried to remove a Zigbee button but get the message: ‘status.remove_device_error’
For me this is a big issue as 80% of my automation works with Zigbee.
Any tips or tricks?

Good mesh or good routing :wink: because its never shows your the mesh, the only thing whats it shows you is the routing of the device.

Secondly your screenshot isnt showing any device thats connected with homey. otherwise you would see 0-1 0-2 ect

Normally it takes a while before showing it, so first wait a few minutes when opening the dev tool (Zigbee) and look what displayed after the waiting time

Hmm, seems everything is back to normal. I only relocated my Homey. Wondering if it’s stable now, routing seems to be like a day ago.

And back again to non working devices. Really don’t have a clue whats happening, I’m almost at the point of resetting Zigbee and starting over again… Homey continuously generating map

Help, even Zigbee network reset will not work… Really frustating Don’t want to go back to my ICS-2000 :roll_eyes:

Maybe also check this topic. And this.

Thanks, a pity that my Deco’s can’t change the WiFi channel…(every router since 10 years can do that). I did a reset on the zigbee and started from scratch, almost done now and everything seems to work fine now.