Homey Community Forum

Zigbee fÀllt seit Tagen immer wieder aus

Hey zusammen,
ich habe seit Tagen das Problem, daß die ans Stromnetz angeschlossenen Devices, immer wieder nicht erreichbar sind

Erst ein Neustart des Homeys behebt das Problem kurzzeitig.
Was kann ich tun?
Lg
Jean

Anbei eine gute Auflistung, wobei Du Dir bei den letzten 3 Punkten ĂŒber die Konsequenzen bewusst sein solltest.
Was durch den Punkt „Zigbee Kanal wechseln“ nur angedeutet wurde, ist das Problem, dass sich das heimische 2,4 GHz WLAN mit dem Zigbee Kanal in die Quere kommen kann. Anstelle den Zigbee Kanal zu wechseln, ist es deutlich einfacher den Kanal vom 2,4 GHz WLAN zu wechseln und zu fixieren. Beim Wechseln des Zigbee Kanals kann es möglich sein, dass die GerĂ€te neu angelernt werden mĂŒssen. Athom selber hat mir davon abgeraten.
Auf dieser Seite kannst Du ĂŒberprĂŒfen, ob die Frequenzen sich in die Quere kommen.

Wie bekomme ich denn heraus auf welchem Kanal das Zigbee ist?

Habe es gefunden😜
Haben beide auf 11 gesendet, kann es daran gelegen haben?

https://tools.developer.homey.app/tools/zigbee

Unterhalb der GerÀteliste.

Ja, kann daran liegen.

Mal wieder, vieeelen dank :blush:
Lg
Jean

Hat leider nicht funktioniert :cry:

Ist dein Router eine Fritzbox?
Wenn ja, Mesh mit ein paar AP’s in Betrieb?
Automatische Kanalwahl eingeschaltet?

Stehen Homey und Router oder AP direkt nebeneinander ?

Hast du ein GerÀt mit Transformator neben Homey stehen? LED Lampe, Halogen Lampe oder dergleichen, was sie Spannung von 230 Volt auf 12 oder 24 Volt runter regelt?

Hast du Homey hinter Glas oder in einem Schrank stehen?

Nein Telekom Speedport allerdings mit mehreren Fritz Repeatern die alle relativ weit weg sind.
Ansonsten stehen neber dem Homey ein Gigaset Telefon und 2 Smart Watches .
Hab jetzt mal das Netzteil getauscht
Bin am verzweifeln :cry:

Tu mir mal einen Gefallen.
Stell deinen Homey mal fĂŒr einen Test in einen anderen Raum. Fahre ihn hoch und beobachte, ob deine Zigbees wieder ausgrauen.
Wir werden dann sehen, ob das Telefon oder die LadegerÀte der Watches etwas damit zu tun haben.

Das ist ja das komische die Zigbees grauen nicht aus und es ist auch kein rotes Dreieck vorhanden,Sie funktionieren nur nicht.
Es kommt nur irgendwann die Meldung das die Zeit ĂŒberschritten ist wenn ich Sie aktivieren bzw. deaktivieren möchte.
Ich werde deinen Rat befolgen und den homey in einen anderen Raum stellen

Du kannst auch mel versuchen deinen Homey mindestens 15 Minuten vom Strom zu trennen. Anschließend baut sich dann das Zigbee Mesh neu auf.

Wird gemacht :+1:Danke​:pray:

Das Gleiche bei mir auch mit der Bridge seit ca. 2 Tagen. Flows reagieren nicht oder sehr verzögert (bis zu 1 Minute) und StatusÀnderungen von 1 Sensor werden nicht registriert.
Neustart der Bridge brachte nur kurzen Erfolg.
Fritzbox hat feste KanÀle, die ich nicht in den letzten Monaten geÀndert habe.
Habe sie nun 15 Minuten stromlos gemacht, neu gestartet und beobachte das Ergebnis.

1 Like

Kurz zur ErklÀrung dieser Frage.
Die Fritzbox verwendet, sofern nicht anders eingestellt, eine automatische Kanalwahl. Es kann dabei durchaus passieren, dass durch die Fritzbox der Zigbee Kanal ĂŒberlagert wird und nichts mehr funktioniert. Sollte das Fritzbox Mesh laufen, erhöht sich diese Gefahr exorbitant. Die Fritzbox und ihre AP’s, suchen sehr oft nach dem besten Kanal. Sollte das Homey Zigbee genau zu dieser Zeit inaktiv sein, kann die Fritze diesen Kanal als frei interpretieren, schaltet um und dein Zigbee spinnt.

Stell bitte mal unter Homey Developer Tools fest, welchen Kanal dein Zigbee benutzt.

Jetzt zieh diese Tabelle zu Rate, ob sich die KanĂ€le der Fritzbox ĂŒberschneiden.

Wenn du Überlappungen feststellst, solltest du bei deiner Fritze einen festen Kanal bei 2,4 GHZ einstellen, der nicht dazwischen pfuscht. Wenn das nicht hilft, schalte zusĂ€tzlich das Mesh ab.

1 Like

Das Developer-Tool kannte ich noch nicht, vielen Dank.
Interessant ist, dass nach dem Aufrufen Deines Links und dem Anmelden angezeigt wurde: “Homey Bridge not connected”. In der normalen App wurde die Bridge aber als aktiv und verbunden angezeigt.
Nachdem ich auf “Restart Homey” gedrĂŒckt hatte, wurden dann alle Daten angezeigt.
Kanal im Homey: 16
Seit Monaten fest eingestellter 2,4 Kanal in der Fritzbox: 1
Bis zum Jahreswechsel hat es ja auch funktioniert.
Mal schauen, ob das lÀngerfristig hilft.

Bei mir ist es,nach dem ich den Homey 20 Minuten vom Stromnetz genommen habe und sich das Zigbee Netz neu aufgebaut hat, alles wie frĂŒher👍
Ich hoffe das bleibt auch so :wink:

1 Like

Gestern gab es Probleme bei der Anwesenheitserkennung und seit heute Abend werden wieder keine Änderungen eines Fenstersensors angezeigt, obwohl er verbunden ist. Im Sensor klickt es wenn der Magnet öffnet oder schließt aber keine Reaktion in der App. Bridge mehrfach neu gestartet, Zigbeenetz resetet, Bridge-Standort gewechselt, keine Änderung. Vielleicht ist es der Sensor, der nach 2 Monaten defekt ist. Seit dem Jahreswechsel lĂ€uft es nicht mehr rund.

Funktioniert bei euch denn das zigbee Netzwerk an sich? Bei mir seid Tagen nicht mehr und in Abstimmung mit dem Support schicke ich homey nun ein. Die Meldung bei mir lautet „zigbee Netzwerk konnte nicht gestartet werden“. Auch nach Updates und vollst. Reset keine VerĂ€nderung.