Zigbee ohne Funktion

Hallo Homeys,

Ich hab seit heute ( Stromausfall) keine Funktion der Homey verbunden Zigbee Geräte!!!
Geräte die über die Hue Bridge verbunden sind funktionieren ohne Probleme!

Bitte um Hilfe bevor ich diese unzuverlässige Kugel in den Himmel schieße!

Versuch mal einen PTP. Hast du ein Backup ?
Mal ein anderes Netzteil versucht ?

Danke für die schnelle Antwort!

Was ist ein PTP😂

Den Netztteil fur bis 15 min raus ziehen und erst nach 15 min Homey wieder an schalten.

Auch @Undertaker Tipp um das Netztteil aus zu tauschen für ein Anderes (mindestens 2 Ampere, iPad Netztteil zB)) ist wichtig.
HP19 Netztteile stehen bekannt um fremde Probleme wenn Sie nicht ganz in Ordnung sind…

Guten Morgen,

Neues Netzteil mit 4 A , Homey 1 Stunde vom Netz, sogar das ganze Haus habe ich Stromlos geschaltet für eine Stunde!

Aber das Zigbee Netzwerk funktioniert nicht richtig!
Ein Aqara wandtaster reagiert nicht, ein Unterputz Relais reagiert nicht, und die Ecodim Wandtaster reagieren nur Zeitweise!

Im Developer viele Fragezeichen :grey_question:
Ein Frient Rauchmelder mit Fragezeichen obwohl er alles normal übermittelt ( Temperatur bzw. Rauch Alarm)

Im Developer kann man ja den Zigbee Kanal ändern, kann mir jemand erklären für was das ist???

LG aus Österreich

Da scheint der Stromausfall mehr kaputt gemacht zu haben. Gibt es ein Backup ?
Hast du mal versucht ein nicht mehr funktionierendes Gerät neu anzumelden ? Wenn ja, funktioniert es dann ?
Das nur zeitweise Reagieren von Geräten spricht dafür, dass einige deiner Repeater ausgefallen sind.

Ok das versuche ich gleich morgen früh!
Ja Backup hab ich und nützt nichts!

Ich kann nur ein Fragezeichen zuordnen was für ein Gerät das ist!

Die restlichen Fragezeichen kann man nicht sagen welche Geräte es sind.

Kann ein Kanal wechsel was helfen?

Ist der Homey 2023 auch so unzuverlässig wie der 2019 ?

Kann ich dir nicht beantworten. Benutzt du eine Fritzbox ? Wenn ja, hast du da Repeater und eine automatische Kanalwahl eingeschaltet ?
Man sollte darauf achten, dass Zigbee und Wlan Kanal sich nicht überschneiden.

Ich habe beide am Laufen und keiner der Homeys ist unzuverlässig. Ich glaube du solltest den Stromausfall als Bösewicht an den Pranger stellen.

Wie oben schon geraten, melde bitte mal ein nicht mehr funktionierendes Gerät neu an. Du solltest bevorzugt einen Repeater verwenden. Nur so lässt sich feststellen, ob dein Zigbee Chip im Arsch ist, oder deine Geräte durch den Stromausfall einfach raus geflogen sind.

Danke für die Infos ich werde morgen alles testen!

Bin mittlerweile schon etwas verzweifelt, hab das ganze Haus Smart umgebaut, jedoch funktionieren gewisse befehle zeitweise nicht oder sehr langsam!

1 Like

Installier mal die neue Firmware beta von heute. Vielleicht löst die dein Problem schon.

anfänger frage wie geht das?

Sorry


Das Problem bei mir ist das ich Homey Otto normal Verbraucher bin, wenn es in die Materie geht stehe ich im Regen!

Ohne Hilfe von euch müsste ich aufgeben!

Würde sogar bezahlen dafür das mich jemand aus meiner misslichen Lage befreien könnte :see_no_evil:

Ein paar Minuten warten und dann das Update manuell anstossen.

In der Tat, ganz schön viele Fragezeichen. Ich hab zwar nicht mehr viele Zigbee Geräte an Homey, aber kein einziges Fragezeichen.

Danke , das Experiment Update hab ich vor einer Stunde aktiviert!
Wie bzw wo starte ich das update jetzt?

Geh bitte in die Homey App. Dann:

  • mehr
  • Einstellungen
  • Updates

Auf Updates prüfen klicken, falls das Update nicht gleich angezeigt wird.

…oh, Mist, du hast ja einen 2019er Homey. Lass mich mal kurz nachsehen, ob es da auch ein Update gibt.

Edit
Das ist die aktuelle Version:

Du hast mir die Frage noch nicht beantwortet, ob du eine Fritzbox mit Repeatern hast.

10.0.5 ist installiert!
Nein FRITZ!Box hab ich keine

Das mit dem Access Token zeigt es bei mir auch manchmal an. Kein Grund zur Beunruhigung.
Hast du schon mal versucht, ein nicht mehr funktionierendes Gerät zu reparieren oder neu anzulernen ?