Xiaomi Door window sensor in Aquara App

I can add a Xiaomi door window sensor in the new homey 2023 with the Aqara app as before in the old homey, but it does not recognize when door or window gets opened. Is there anybody with that issue or any idea or similar issues?

Do you see network address in the Developer overview for concerned node ? If not, try to Repair it (maintenance → Repair)
I had to go through this process yesterday aprox 100x times (multiple sensors, missing Network adress even after waiting a while) when repairing my whole house…

Did so often
Then it works for a few times and after some time it does not work any longer

Again, what is showing https://tools.developer.homey.app/tools/zigbee ?

and then you did it 100 times after that you did had an network address?

I mean like for several devices I had to repeat that, so in total like 100x (I mean it as example not to give up) … BUT - I have almost zero success with lumi.sensor_motion - out of 6 sensor I’m able to keep alive only one ;-( … but wait a minute, are we speaking about lumi.sensor_magnet ? Because seems I was wrong, seems I got working like that only lumi.sensor_magnet.aq2, because when I’m checking now, only lumi.sensor_magnet.aq2 have the network address and are working fine. Can you guys sent report to Athom please with screenshot from developers interface ?

already did, and for me its not the door sensor but the switch mini buttons from aqara, strange is that its different by other people, some has samething as I. only the switch others have the same problem ( no network address) with the door contacts

All my Aqara Zigbee got sooner or later network address, like within 5-10min.

Almost ALL Xiaomi (motion, contact, buttons) got paired, no network address even after several attempts - works few minutes after pairing, then it’s gone. I believe there is some incompatibility with HP2023 because all those devices works fine with Xiaomi Gateway…

Yes, thats the same here. But strange is that it did work fine with the 2019 pro.

Hope that it will/can be fixed

If someone will send them diag. info and report, for sure, sooner (later) they will :wink: More of us will report that, the weight will be higher. Luckily I still do have Xiaomi Gateway (the old round one…), all sensors paired on first attempt and working flawlessly thanks to rewrite of Phuturist - [APP][Pro] Xiaomi Mi Home App - #1183 by Phuturist

And yes, also worked kind of fine on HP2019 Pro ;-( Although I must admit, one motion sensor has been also quite frequently leaving Zigbee mesh…

1 Like

Marked the two devices. There are a lot of More but Not connected yet

Yes, Network adress is “?” …so the same error. Send diag to Athom please using this form - Loading... - Form by Asana
Also pls. delete 2nd image, as there is your network key…

Btw seems we all have default channel 20 !! :man_facepalming: :man_facepalming:

I did, thank you
Let’s see what happened

Already changed channel but still same issue

Changing channel will not solve this problem - I just find interesting you had the same channel as I do have and in my case (independent from this issue) it was in collision with Wifi channel…

i have a solution: you need to repair the device and when you repaired it you need to interview the device in developer tools, when interviewing you need to short push the link button many times.

with me it take a couple of try’s before it worked, but now all my Xiaomi switch mini’s have a network address

don’t know if this works with other zigbee devices but its worth trying.

1 Like

And do the work even later, eg. 10min later, 1 hour later ? If so, would be great to get it working this way at least…

I can tell you tomorrow :grin:, but for now they keep there addresses and keep working.


Keeping fingers crossed :smiley:

When you interview them, and get the under mentioned message ist working and a couple of minutes later there is a network address

interview failed (error: Failed to interview device (error: Missing Endpoint Descriptors))

1 Like