Xiaomi Door window sensor in Aquara App

FYI: They still work flawless now :muscle: and network address is still there.

2 Likes

Are you telling me I shall migrate back ? :smiley:
Congrats !

haha on your own risk ofcourse :rofl:

1 Like

Would you mind rebooting your homey and check the open close of the sensor after that?
It worked for me but when rebooting it stopped working.

just did an reboot an after that a ptp and the network addresses are still there, and the devices do work!

note that I only had a problem with the Xiaomi switch mini’s that didn’t get the network addresses, so for other devices I can’t say if this methode works. but its worth a try.

1 Like

Okay, maybe the door windows sensor having that issue.
Hope will be resolved soon. If not I need to get a Xiaomi mi compatible hub in between.

After the reboot did you try a interview with the device?

Tried really often but no chance :frowning:

mhh okay, that’s too bad. the only Xiaomi what I have is the switch mini’s and the light sensors. but only the switches didn’t have a network address, the light sensors did have one from the beginning.

all my other aqara stuff works also from the beginning of migrating.

Having also some Aqara window sensor in place now, they work as they should also after rebooting.
Strange thing is that these devices without having any network addresses.
See screenshot and compare NodeID 2 (Aqara) with NodeID 7 (Xiaomi)

mhh strange thing is that you’re other devices and not only from aqara or Xiaomi this problem have. interviewing doesn’t do anything?

Maybe my English was too bad:
Only my Xiami Door sensors facing that issue that it does not work or work shortly and then stop working.
The other devices (like Aqara, also without network address) work as they should :slight_smile:

1 Like

its a known problem and they (athom) are trying to fix it.

Same problem here. Hoping for a fast solution

Same here… lots of problems with Aquara on HomeyPro 2023…

Used to work OK on first homey 2013…

I’m having very much issues with a Xiamoi motion sensor. It disconnects very often and I have to repair it manually almost every day. It won’t show up with a network address in the zigbee view. This is the only device I’m struggling with. Any clue or tips? Have tried to interview it several times as well.

2 Likes

Thanks you very much! This was great! Works for me also with the xiaomi mini switches.
But I can´t add aqara switch module T1 with neutral at all, something went wrong during pairing and no new deviced is showed under devices :frowning:

1 Like

Thats a known problem, I’m already spamming athom with reports over it :rofl: so i guess its a waiting game now because i never gotten a response. Oh and if you have zigbee problems, update to rc133 it solved a lot of issues with it.

1 Like

Hi, I have manage to get the aqara switch module T1 with neutral paired with homey 2023.
Not by the aqara app but by adding the unit as a standrad zigbee device, just needed to keep the device alive longer by keep pressing the link button every one second. This does not work for aqara appp :frowning:
So now i can put ON/OFF and see the watts :slight_smile: