Wifi 6 not supported?

Got my homey pro today and can’t connect it to my wifi. I have TP-Link Deco X60

Homey only supports (at most) 802.11n g (“Wi-Fi Ancient”) on 2.4Ghz.

support.homey.app is very quiet about this ‘feature’. “Select your wifi and enter your wifi password” is all it says

Here’s some things you can try to get Homey online:

Temporary turning 5GHz transmit power to 20% can also help.

Geez :flushed:

It is what it is Robert… :no_mouth: I can confirm 2.4GHz 802.11 n also works :tada::crazy_face:

I updated my answer :stuck_out_tongue:

Returning my homey pro then :smirk:

Homey not supporting WiFi 6 probably isn’t your problem (I doubt all your devices support it), it’s more likely you’re running into the same issues that other users are running into when trying to connect their Homey to WiFi.

Switch off 5 Ghz Wifi.
Log Homey on to the wifi
Switch on 5 Ghz again
Problem solved

This problem arises when 2.4 and 5 Ghz use the same name.
By the way, WiFi 6 is backwards compatible

It work now, had to disconnect the mesh

hi gents
just to share my experience. My homey pro worked fine for a while… until i recently upgraded my box to WIFI 6. it looses connections very often (2 to 3 times per hour) and then triggers some flows by “desactivated devices” status - which are actually not desactivated. My home behaves very messy
I’ll try to separate the WIFI SSIDs as I read in other topics (different names for 2.4 and 5 GHZ).

I had about the same issues. Don’t know your situation, so I can only explain what I did. Homey did not hVe any problems with my new wifi set, but some iot devices did.

Is it a mesh set? My Asus XT8 set performs very well and is superfast, but not with all iot devices. Mesh firmware does not always work very well with some (older/buggier?) iot devices. At least for Asus’ aiMesh firmware.

Always update your wifi set to the latest firmware and check beta firmware too. The latest beta firmware from Asus contains enhancements for iot devices. It might be the same for your wifi set. Google for tweaks which might help in iot connections.

In the end, I activated the 2.4GHz wifi band of my ISP’s Fritzbox routermodem, and connected just the iot devices that gave problems (in my case mostly Shelly devices). Since then no problems at all anymore.

Just to share : I separated the 2.4GHz band with a different SSID than the 5GHz and it seems it works better.
Even my Chromecast looks more stable now

What wifi set are you using?

the standard box from my french provider Orange

1 Like

Hi Kristian,

I believe I am experiencing the same issue as you as I am not able to find my Wifi when using Deco X60 (even when I tried turning off the 5Ghz). How did you disconnect the mesh?


I came across this article now.
Just upgraded my router to Wifi 6.

Huge problems connecting Homey to my new router.
Is there a way to make the 2.4GHz band run on the old standard?

Maybe this will help you out:

1 Like

Simpel work around

Set you hotspot of your smartphone on exact the same SSID and password, connect and switch off your hotspot.
It connects to the wifi 6 home network on 2.4gHz.