Tradfri stopped working?

Any one else noticed that Tradfri Dimmers & Shortcut buttons are not working any more?
Restarting the app doesn’t help
Restarting Homey (PRO) doesn’t help
Re-adding devices doesn’t work, time out after devices taking to long to pair.

In the experimental version, new Symfonisk is not able to connect.
Previously added Symfonisks are still functioning like they should.

Any one experiencing something similar?

2 Likes

Yes, I’ve got the same thing. Receive a messages in the time line: device is disconnected from ZigBee network.

I can’t connect the devices anymore.

1 Like

Thanks for your reply Wessel.

Je hebt de reset nog niet uitgevoerd zoals in het andere topic omschreven maak ik op uit je reactie?
Zo ongeveer het laatste waar ik zin in heb is alle flows en devices opnieuw koppelen… :wink:

Klopt, dat heb ik geen zin in. Ik hoop wel dat een reset de problemen oplost.

Dan zit ik nog te denken of het handig is om voor de reset al alle flows aan te passen. Ik heb de gedachte om in alle flows gebruik te maken van een apparaat van de app. Wanneer ik dan het echte apparaat verwijder, blijven alle flows intact.

Ik vraag mij af of dat werkt en of dat geen extra belasting oplevert. Het is dan misschien 1 keer meer werk, alleen dan durf ik daarna vaker het ZigBee network te resetten. Dan hoef ik daarna alleen maar alle apparaten opnieuw toe te voegen en in de app te koppelen.

PS. Moderator, inderdaad weer zouden Engels moeten typen, of we kunnen deze verplaatsen.

Don’t understand what you guys are saying, but I’m having similar issues. My bulbs are completely wack after the latest updates. Any fixes?

I am sorry Chrisss, we switched to Dutch for a bit.

We were discussing if we should or already had reset the ZigBee network.
We both haven’t done so yet, since this will be a lot of work.
Adding devices again, repairing all the flows etc.

The weird thing is, ZigBee devices, other than Tradfri have no issues.
Also the Symfonisk devices I have paired earlier have no issues (adding new ones is impossible).

So I am not sure about the ZigBee reset…
If that would be a solution, shouldn’t all the ZigBee devices cause problems?
Regardless of which brand?

Any one with an intelligent solution/answer to this mysterie?

Yeah, I notice the same, that everything works well, except for Trådfri. I have a bunch of Aqara accessories that work just fine. But you know what, I will try to reset mine and see if that works. Will report back.

( don’t have too many flows etc. )

Though this is extremely disappointing, since the whole reason Invested in Homey Pro was to have a more stable experience. (compared to Home Assistant), but so far, it has just been a waste of money for me :frowning:

I feel the same way…
Back in 2015 or so, I was introduced to Homey via someone, helped a friend a bit with programming the flows etc. But gave up after a while with all the bugs and issues…

Few months ago I decided to give Homey another chance, this time for myself.
Unfortunately issues and frustrations are similar to 2015.

Curious to hear if the reset has fixed the ZigBee issues for you.
Keep us posted :slight_smile:

Since 2016 the ZigBee Network worked perfect for me. This is the first time I mention a problem, after the big rewrite. Hopefully I get a lot of new free features when resetting the ZigBee network.

Did the reset now, and it seems to work fine. The lights in my bathroom is turning on when my Xiaomi Motion sensor notices motion just fine, and the same in my bedroom. Will report further in a couple of days

1 Like

Thank you for trying it out…
I will preform the reset this evening.
Let’s hope for the best :crossed_fingers:t3:

For me it didn’t work/help.

Yes I was able to add all devices again.
Initially it seemed to work, but after a while I can conclude it doesn’t.
Some Tradfri “shortcut” buttons & Symfonisk units are not working.
Some of which were working before.
The only thing that changed positively is that I was able to (re)add all devices, which was not working before.
But what use is a device if you can add it but not use it.

Still hoping that someone has the definitive answer to solve these issues.
Resetten the network is not something I would like to do every time Athom pushes an update.
Doesn’t seem user friendly to me.

@Wessel & @Chrisss did it the ZgBee reset work out for you guys?

I asked Athom for clarification, hopefully they will have an answer. More and more Tradfri devices seem to stop working, since the reset. Next to that whenever I press a button on tradfri dimmer/shortcut or symfonisk my TV signal gets glitchy for a second. :face_with_raised_eyebrow: It just seems to get weirder and weirder… Maybe some ZigBee channel issue after the network reset?

During a Zigbee reset, one of the thing that happens is that Homey picks a zigbee channel to broadcast on. Maybe the one it picked is not as good ad it hoped, and you should use a wifi channel analyzer app on your phone and pick a channel yourself using this info:

2 Likes

My reset has at least the bulbs working (previously they would just not respond etc) but it’s still not perfect. But from my experience Zigbee networks gets better after a few days (something with routing or something) so I’m giving it a couple more days just to see.

Since yesterday most of my Tradfri lamps stopped responding, also one Xiaomi temperature sensor stopped logging. They couldn’t be added back again.
After executing a Zigbee Network reset all Tradfri, Xiaomi and Innr devices disappeared from my device overview. I did add 2 temperature sensors back again successfully. However, Tradfri and Innr lamps won’t reconnect to Homey upon device reset (6x off/on, lamps flashing, apps don’t find any device).

Any recommendations?

Reset and Readded all devices for the 3rd time now, in a few days.
After ±24 hours of some devices working, this morning I got up and all ZigBee devices stopped communicating again.

It is starting to get real frustrating.
What use it is to make your home smart if you can’t control it?
Spending a lot of money on all kinds of devices and controllers, for what?
I mean, some devices I can’t control in any other way, so now I am left with no lights in some areas/no warnings for leakage etc etc.

Awaiting a reply from Athom on my support request, but last time I asked for support I got very unsatisfying and general answer which did not help in any way to resolve the issue I had at that point.

I noticed the same issue. The first time I deleted the button and paired it again. Error came back 5 days later again.
Restart the App didn‘t help. But taking out the battery of the Shortcut-Button helped well.

Yes same here, after “re-powering”, the devices reconnected to Homey.

Reply to my support request from Athom, they state it is because I use the experimental version of the Tradfri App, combined with (several) symfonisk which is an experimental device.

But I am not sure that is the whole story, since it seems to influence other ZigBee devices as well.
I replied asking for clarification on that. Hopefully they can make me understand what is happening.

Thanks for responding guys. I just use the standard Tradfri app, no beta. Besides my Xiaomi temp sensors were gone and 2 Innr lamps won’t pair anymore. It’s ZigBee related, not Ikea…

I did read there is a limit to the amount of connected Zigbee devices, especially end-types… Does anyone know how I can list/ inspect the amount of connected Z-devices? If I could flush that list re-pairing may work again…

If I manage to pair lamps again, can I fix all broken flows simply?

Best regards,
Patrick