Tradfri bulbs don't work anymore

Hello there,

Since a couple of hours, my ikea tradfri bulbs are not working in homey anymore. They do work in the ikea app and by the ikea remote. Does anybody have the solution for this? Does it have to do with the upcoming v5 software of homey? I tried to restart homey and I be done an half an hour power off already.

Thank you very much for your time

Are you driving them directly via the homey app or via the TRÅDFRI gateway app?
In case of the second, have you already switched of/on the TRÅDFRI gateway
That usually does the trick for me

He’s using the gateway, if not he couldn’t use the ikea app. But yes, reboot the gw.

Why would this have to do with a not released fw, not for a couple of weeks. You are not doing anything with zigbee…, and a little bit off topic; do you know you can rename devices?

Does your IKEA gateway have a fixed IP address in your network?

Hi @Frank_van_de_Schuur, @Martijn_Hoogenbosch and @robertklep,

Thanks for the quick response. I tried to restart the tradfri hub and it’s still not working. Also, I don’t see why this should work (but I’m not some IT/technical kind of guy). As long as it works with the ikea app, the hub should be fine right?

Should I reset the hub? Will my data be lost (and do I need to reprogram everything again) or will it be safe in the cloud?

I don’t know about fixed IP addresses. All I know is what the number is :sweat_smile:.

Offtopic: I know I can change the names of the devices .

Do you have this problem after the update from the Ikea hub? Released 8-7-20.

I have had homey offline for 3 weeks due to internet problems and finding out if they were due to my devices. All my devices are fine. During that period, my motion detectors kept working with the bulbs. After that, I connected homey to the internet again and about 6 hours later (yesterday night) it stopped working.

I just found this (did hide the first numbers because I’m not sure if it’s safe to share everything. The first numbers are all the same.

Thanks for helping once again.

So the Homey app thinks the gateway is on .28 but the gateway is actually on .30? That won’t work.


@robertklep, thank you so much. I really appreciate all the help on this forum. I am a Newby if it comes to this. Usually the solution is so easy, but I just don’t even think about it. A mechanic changed my modem yesterday. I still have the same External router. I would never have thought about the different ip as I expected it all to be the same as before (as the wifi also sends the same address.
Thank you very much once again. You made my day!