IKEA Tradfri Gateway suddenly not working anymore

Hey everyone,

I just created a separate topic because there is no app topic of the IKEA Tradfri Gateway app. Very random since yesterday this app no longer works. With a trigger I kept getting the message timeout yesterday and after a restart today group not found. The IKEA app itself works normally. Does anyone have an idea? Quite annoying to suddenly have to operate all the lights manually, haha!

Thanks :slight_smile:

It’s the heat probably :crazy_face:


Maybe restart the ikea app.
Or PtP?
Or a backup restore?

Wondering if/how you got it to work again. I’m getting tired of having connectivity issues between Homey and the IKEA gateway.

I’m using the IKEA Tradfri Gateway app from Rogier Hofboer, which is reasonably reliable.

Every now and then I need to cold boot Homey for it work see the gateway again. I’ve set the DHCP for the IKEA Gateway to a fixed IP so the app on Homey can reliably reach out to the same IP whenever there is a power outage or for different reasons the gateway loses power.

I’m steering a few blinds, which operate well through the native IKEA app, so no RF issue. Also no issue on the IP side. The ikea gateway is connected to a NETGEAR Orbi satellite which is set to AP mode and given the Ikea app has no problem operating the blinds, IP, RF and setup all seems ok.

Still, I’m getting errors in the Homey app. “An unknown error has occurred”. Checking the config of the app, and trying to authenticate (ended up making an autocorrect replace of the very hard to read password), I get the error : The gateway did not respond in time.

Tried cold booting Homey, cold booting the ikea gateway, checked IP level presence and still no joy.

Ideas anyone?

Hello everyone, For the homey-ers who read this topic and wonder how I solved this; Unfortunately after many tries I decided to switch to hue bridges. It works really stable, quick and great now.

Did you also switched to hue bulbs? Or did you add the ikea bulbs to the hue Bridge?