Temperature & Humidity sensor can't add to Home

I can’t add Temperature and Humidity sensor Aqara. Homey says: “Could not find a Homey application for this device, it has been added as Basic Zigbee Device.”

You know that you have to install apps for the devices?

Yes, of course, the application is installed and reinstalled after it didn’t work correctly

Are you running the experimental v5 firmware?

@RoyWissenburg give you already a hint.

Which Homey firmware do you have installed?
Which Aqara & Xiaomi ZigBee App version do you have installed?

1 Like

no, the initial one

Aqara & Xiaomi ZigBee v0.8.0

First of all I would do a PTP and then try it again.
When pairing, the sensor should be in a very short distance to homey (< 10 cm).

OK, I’ll try PTP. For pairing I tried even to put the sensor on the top of Homey

PTP done, no change, still same result.

Have you already installed devices via the app?

@Peter_Molnar you have installed Homey v5 experimental release, while not all apps are updated yet to work on this version.

That is the reason while having installed this app, you get this error message.

In the app’s topic, as shared by @RoyWissenburg, you find the latest update on the progress to rewrite the app for Homey v5…

1 Like

Really @Peter_Molnar? That makes me sad… :slightly_frowning_face:

He’s saying he’s not, though.

If that is really not the case…

@Peter_Molnar can you please share a screenshot of the ID’s of the device once added as standard Zigbee device?

Shown in the devices settings > Advanced Settings > Zigbee device information

Don’t be sad, thanks anyway.:+1:


It’s v5.0.0-rc.26. Is it the experimental one ?

Uh yes.

So, thanks to find the reason. I’ll reinstall.