Aqara humidity sensor T1

Today I received my order containing an Aqara Temperature and Humidity Sensor T1. I have added the device in Homey but then it gets recognized as a Unknown Zigbee Device. Ok I can change the name but what I cannot see are the temperature and humidity values. Is this maybe because I have got the T1 version? If so, no way to add otherwise or do I then need an Aqara hub?


The T1 devices aren’t supported by Homey yet.


I have the same problem, do we know when its fix?

Answer i believe is ‘no’ if you read the thread which is shared above

I tried to connect a T1 sensor today. Still no support for the device.

Because some inappropriate and off-topic comments have been written here, I will delete them.
If you have any problems with that please feel free to contact me or another moderator.

Nevertheless, I would like to point out the following:

Please use search and ask in the appropriate topic, as linked in the App store or use the search to centralize questions about a specific App or device/brand.

[APP] Aqara & Xiaomi Smart Home - A different kind of Smart Home solution (Zigbee App)

1 Like

Do you have any estimates or at least a guess on when the support might come? Just to know if I should return the device or wait. Thank you

First of all, welcome to the Homey Community!

To make sure you are aware of the forum rules, please read the Welcome to the forum! post here.

As already kindly mentioned, please inform yourself in the already linked main topic about the Aqara App.
This topic is closed Now.