Aqara door sensor without hub not recognized

I tried to connect an Aqara door sensor without an Aqara hub, using Homey Pro as the hub. I added it through the Aqara app but it just says Zigbee device and doesn’t recognize it as a door sensor. What can I do to fix that?

Wait until the Aqara app supports the sensor.

1 Like

Hmm I hope they will do that soon. I don’t want to buy anóther hub I have the T1 sensor.

I have the exact same problem. It lookes like they changed the T1 door sensor a bit, but forgot to update the app. Because my older Aqara door sensors work fine. The only thing we can do is wait until the app gets updated. The last update was over 9 months ago, so it might take a while.

The test app has it. If you download that one you can connect it.

The same problem exist with temp/humidity and water leak sensors of T1 type. I’m new to Homey. How do I download the test/beta app for Aqara?

How do I download the test app?

Guys, please use the search function first, this question is asked almost every day :wink:

I just installed version 1.7.3 (test/experimental) and can confirm that it works! Go to the app in homey App Store and click orange test tag under change log and download it from there.

for me its not working (T1 door sensor)… maybe device is broken but it doesnt show any contact alarm. Device was added, recognized… but not working :frowning:
But EU smart plugs started to metering the power again (they did on Homey Pro 2019, stopped after migrating to Homey Pro 2023 :D)

I tried the test version of the app (version 1.7.5) and still isn’t working for me. The device connects quickly but as an unknown Zigbee device. From which i can’t read the sensor info.

Does anyone have any other suggestions? version 1.7.7 also does not work for the door sensor. The current test version (1.8)cannot be installed. (incompatible_app_version)

Thanks for the tips.

Yes: wait (and read this).

1 Like

Hi Thomas,

I have the same issue over here. After updating everthing finally got the t1 in my app. But after I the device it doesnt response on the contact (alarm). I bought 2 devices and both have the same problem.

Do you or anyone else have a solution?

Looks like a bug, when several T1 contact sensors don’t send contact alarms…
Please ask in the Aqara app topic. That way the developer also gets notified.
You’ll find the link to app topics on the app store app pages.