Aqara Door and Windows sensor T1 issue

Hi all.

I just bought an Aqara Door and Windows Sensor T1. And I cannot get it to trigger an alarm.
The installation was smooth and I see the device.
I can see it in the Zigbee devices list.
I can interview it.

Is there anyone here with a similiar story?

Athom support suggests the sensor is broken. But it is fresh off the shelf.

Homey Early 2019
v. 10.0.7

best regards

That’s no guarantee, it still can be broken in some way.
Have you tried if it sends an alarm signal when you use an other magnet?
Have you tried to put the magnet on each side of the sensor?

How are you testing?

I created a flow with a contact alarm trigger, which then makes Homey say hello.
I also monitor the device icon in the mobile app to see if it shows the exclamation mark when triggered
I have tried the magnet in all possible side combinations. => none work
I have tried the magnet on another aqara sensor (not T1) => that works
I have tried the sensor with another aqara magnet => did not work

When I place the sensor near my ear and remove the magnet I hear a faint click sound.


It shouldn’t make any sound. If it does, there might be a loose connection inside the device.

And should also mention that I do not have an aqara hub, which I guess I need if I want to test the sensor ‘alone’ as athom support suggests.

Which kind of brings up Homey’s biggest flaw (in my mind). You cannot do firmware updates on devices without the brand´s hub.

Did they really? Even though Homey is “the last smart home hub you’ll ever need”? :man_facepalming:t3:

It won’t be a firmware issue.

1 Like

I don’t think there’s more to test now.
I guess you’d return it to the shop and let them show if it works. If not, you should receive a replacement.

Hi Arnas,

Quite similair problem over here. Any solution yet?

Yeah, its probably a faulty product. I am returning it and will get another, which hopefully will work.

Another interesting thing about my ‘athom support experience’ is that they were very quick in closing the ticket. Their reasoning was that this was a 3rd party app, I should contact the app vendor.
I pointed out that it was using an ‘official’ app, not a ‘community’ app.
Was then told that: yes, it is an official app, but created by a 3rd party, and therefore I should talk to the vendor.

So I wonder, how many apps are ‘official’ AND made by athom?

Like your picture :slight_smile:

No solution yet. I am gonna return the sensor and get a replacement

Ok, Will do the same.

Like other examples (f.e. error messages no one understands), Athom doesn’t seem to always test stuff in ‘real life, real user’ settings.

Many folks seem to connect “Official” to “something Athom is involved in”. Which makes perfect sense.

Athom should introduce three categories, while there are three types of app developers imho:

  • Athom,
  • a brand/company,
  • a 3rd party independent developer


In the app store, when you click on the developer’s name (next to the “official”/“community” badge), you’ll get an overview
( I counted about 68 apps):

Well, my replacement also doenst work. The older version have also a faint click and those works!

Sounds like a software bug.

just got my replacement as well. No luck there either. Next step is contacting aqara then :frowning: