Rate limited on backups?

Hi,

I’ve enabled the backups last week and everything was fine, when i just checked the Homey app the logs were filled with backup errors and upon checking the backup screen i found that it was being rate limited. But why? I’m not triggering those backups ! :open_mouth:

Any idea?

Dennis

i have the same problem and no solution.

philipp

Did you reboot your homey (ptp/ hard reboot) before this occurred?
Can you try to restart homey gracefully from the app, NOT a ptp, and let us know if the events disappear?

I had the problems also on Monday. Had to do some rewiring so electricity was shut off during the day.
After turning it on again Homey tried doing a backup 5-6 times and I got the rate limit error.
Next night backup worked normally again.

It sounds like Homey is trying to catch up on all missed backups when it’s online (or on) again, instead of coalescing those missed backups into a single backup job.

On my end it never stops failing to create a backup when I ptp… it spams the timeline and takes up all resources, ending up in other apps crashing constantly. Until I gracefully restart homey from the App, then all is good again.

Well done athom!

Thanks for the great contribution to this thread, all problems solved now! /s

Seriously, what good did that do? You have a problem, create a ticket. If you don’t, how will Athom know there is something wrong?

1 Like

Currently facing this exact same problem!
Nightly back up doesn’t work either. Same error: rate limited.
Restart doesn’t help.

Any suggestions?

Edit:
Removed several back-ups within my personal profile. Maybe this will help…
This problem occured because I shutted down my electra for a few minutes.

“Solution” is to gracefully restart your homey from the app.

1 Like

Restarted it already (From the app)… didn’t help.

Will try this again this evening.

Edit:

OK, it’s working again. First of all just restarting didn’t do the job.

What did I do:

  1. Logged into my profile on https://homey.app/nl-nl/account/
  • My Backups.
    I did see a few ‘corrupted’ back-up files, which were triggered after I shut my electricity temporarily down. Pretty strange but I’ve deleted them.
  1. Afterwards I restarted Homey trough the app.
  2. Manually created a back-up after rebooting
  3. Succesfully made a back-up!

Maybe someone in the future will be helped out by this… deleting ‘corrupted’ back ups maybe helps in some cases.

Thanks! That did the trick. I experienced the same problem after a power outage. You solution helped!

1 Like

Hello. I followed your recommendations and after the “elegant restart” I am getting Cloud Timeout…

Hello I currently have the same problem : did you have a solution ?

I restarted then waited for few hours and problem disappeared

Thanks then I am going to wait …

I’ve had the rate limiting problem every time I cut the power. Just ignore it and the next backup at night will succeed and the problem is gone after that :slight_smile:

1 Like

Hi,

My back-up keeps failing. Already tried a new power adapter, reconnecting WiFi, p2p for longer than an hour. Also contacted the support department at Athom, but no working answer yet. I’ve attached the error message, hoping for a good suggestion.

The connection to the Athom backup server is timing out, that’s something that Athom needs to fix.

1 Like

Thanks a lot. I really appreciate this answer from a community specialist. I tried everything in within my power for 2 months now. I will contact Athom again.