Problem Homey Bridge Not Connected

Hello :), i have got same problem :/… can i ask you what is finally resolve for this problem?
These problems start in first setup.
anythink helps me. I already try i think everytnhink :/…

Thanks a lot for any help

Moderator: Split form complete different Issue (Problem connecting to brand new Homey Pro - #10)

Welcome to the community
The same as what?

Please be more specific.

Same as customer which ask for this problem like first. Same problem’s which are’s describe in this thread in first post. Problem connecting to brand new homey

‘’ I have just bought my first homey and was very excited to receive it yesterday. I plugged it in and set it up using the instructions from and it seemed to work fine - it found my wifi, connected ok (blue light whilst connecting then green light) downloaded some software and its voice then rebooted and a rainbow led ring showed. I then went to the app on iPhone and it can’t find my homey and says it’s offline. I tried through the app on iPad and the same thing.’’

Now my homey bridge show is not connected. After factory setting i still have same problems.

Homeay bridge show firmware: 21
Product ID on box is: 8717953223487

I hope this description is better for you, if not just ask me, i will be helpfull like i can. Sorry for my elementary english i try to do everythink what i can and lots of thanks for your help :slight_smile:

You can’t have the same issue, april 20 the Bridge was not out. TS is talking about a Homey Pro

You have a Bridge,

You can’t setup a Homey Bridge using That’s impossible!
You need to use a Mobile App!

A Bridge does not have a Speaker, it dos not download a Voice …

Green Light was not a option…

pls follow the setup as Here:

Thanks a lot for you advice. Sorry for my mistakes in explaining my problems. I dont have homey pro but lots of most of the describe problems are the same.
I already do what you advice to me, directly step by step with suppert, but my homey bridge is againe out of connect :/…
In one of threads here i saw somethink about you cant switch of homey Bridge during first setup or updating firmware, this could be problem? Maybey this is my problem :/…
I send you some pictures of homey app screen. I think thes is not normalny work device :/… And firmware have to be realy 21? or no? againe, thanks a lot for help

Confirmed, Today 2021-09-26 the latest Firmware version of the Bridge is 21.

I guess the disconnects are one of the known issues:

  • Homey Bridge might sometimes disconnect & reconnect for a few seconds.

Same problem here, but setup failed. Activated Bridge today, inserted beta invite code. Selected floors/ rooms etc. When it started updating it failed after 15 seconds and is now showing “Homey Bridge Not Connected”. It´s on fw 21, and I can see all specs, ip and so on. It is also responding to me deactivating the ring, so it looks like it is somewhat working. But it still looks like it´s offline. Is there a FW force upgrade/ reset and that still will work with the invite code?

1 Like

My bridge goes offline once I a several days. If I restart the bridge will reconnect (take the power off en connect). Note: my bridge was completely installed.

1 Like

Please report beta issues to Athom.
Beta Status:

Report an issue here:
It’s on the status page:

Starting up my bridge today. But when I comes to connect to Wi-Fi I failures. Can’t connect to my Wi-Fi?

1 Like

Please switch off your 5Ghz WiFi for a short time. Register the bridge. Activate your 5 Ghz WiFi again.

Thanks for your advice but that don’t work either.

Maybe Athom support makes sense?

Amy luck? I have the same problem

Can you describe your issue where it stops for you?
Have you tried to connect it to another WiFi network?

did you solve it too? I have the same problem

homey will not connect to wifi on initial startup
discards code 404


it doesn’t work either

Hi All,

Just received bridge and get stuck on “unable to connect”.

Did not work on two Android phones (Pixel 6 and Oneplus 5T), even after shutting down 5GHz on WiFi.

Started working only after I shut down 5GHz WiFi and tried from iOS device.
Now Homey Bridge is visible in the app.

Clearly it’s not an option for people who don’t have any device with iOS but maybe it’s going to help someone.