Homey Bridge doesn't power on

Good Morning,

I am new to the Homey community and have some problems with my new Homey Bridge. When I first bought the bridge it was not clear to me that I needed an Invitation code. So when I received the bridge I plugged it in and tried to set it up.

Of course, when I got to the part where I had to insert my invitation code I couldn’t continue. During the initial Set up, the bridge powered on perfectly and displayed the blue LED ring. but when I couldn’t continue the setup, I disconnected the bridge from the power outlet.

I received my new code a few days ago.
So I went to the app and entered my code.
When I plugged my Bridge into the power outlet, nothing seemed to happen. No LED ring, just no sign of life at all.
Is there any physical way to reset the Bridge?
Does anyone have a suggestion?
Thank you in advance!!

Maybe let it powerless for 15mins and try again.
And report @ Athom please

Thank you for your reply!
Unfortunately, this didn’t work.
I’ve contacted Athom, but no response as of yet.
I’ll wait for their solution and share it here.

1 Like

Have you already tried to charge your phone from the Homey Bridge power adapter and cable?

Or tried to use a USB charger from your phone or tablet with a Homey Bridge?

Just to eliminate a defective adapter and cable.

j’ai le même soucis, le pont s’allume en blanc pendant 5 secondes puis s’éteint…
aucune reponse de Athom…

Welcome, please keep it English here …


My apologies for the late reply,
The adapter was indeed defective, After messaging Athom I received a new one from Athom.
Very satisfied with their service!

1 Like