Bridge connected but offline!?

My homey bridge is online but the app says it’s not connected. I cannot do anything with it.Tried everything and when I tried to “remove” it I got a message that “access token not found” so I cannot delete it.
Power on gives me white light then it goes out as if it’s connected.
Any ideas how to get it to respond?

But does it work normally, flows,devices etc ?
I had the same about 6 months ago, and homey support fixed it. In the mean time everything worked normally

Thanks but I didn’t have any flows or devices running now and was hoping to start anew but I can’t communicate with it at all.

You follow the setup procedures i assume. If its a pre use unit, it might still be paired with the former owner’s account.

It’s only been mine from new. Still seems connected as per LED ring but as I described I can’t even “Remove” it and start fresh as per Athom help.

Response from Athom was to log out of the app. I had to delete the app and reboot my phone. After installing the app again it all worked!