Problems with Homey Bridge?

I noticed this evening (19:26 CET) that Homey Bridge has problems? On Homey Bridge the apps are not available. In the Homey app alls apps are paused? Does anyone have the same problem?

Regards Jacco

1 Like

Yes, have te same problem overhere. Tried to re install the apps, but got an time out and doesn’t work

Yes, I have the same problems here. Unfortunately we have to wait till the server is back online. They are working on it.

Thanks for quick reply! Time for coffee then!


I’m glad my coffee machine is just a “dumb” machine.


:joy: :rofl:Is there any official notice from Athom themselves on a support page?

Do you have a link for the future? I can’t find it. :sunglasses:

There you go!

1 Like

Thanks! Helps a lot! Cheers for the coffee!

1 Like

I do have the idea that the problem is still not solved…

Is there any clarity on how long this will take? my whole house is now unserviceable. it’s almost dark here🤣

Perhaps a candle for the evening? :joy: Still the same problem also.

Same problem here. Please advice

Same problem here.
You would expect the Bridge reroute to the other 2 locations.

1 Like

Did google for “homey support” not work :sweat_smile:

:sunglasses: :rofl:

1 Like

Still down at my end

Same here

I just can’t believe that’s happening… I know it’s my fault - it’s probably written somewhere. But i can’t change the brightness of lights in the room of my newborn. The moment I understood the cloud which goes down for 5 hours is not for me. And looking into the absence of communication it might be that developers are not fixing it, since… you know… it’s might be too late I guess?

1 Like