Homey Community Forum

Missing app session

I have a Homey bridge since today, installing the Homey was very easy. Installing the Ikea bulbs and switches too.

Since one hour I have a problem, the flows I made don’t work anymore. I tried to switch them with the app manually, but the app shows me a red bar: Missing app session.

Rebooting the Homey didn’t solve the problem. Is this a bug? Or what’s going wrong in my case?

Thank you.

Hi, please report to Athom Feedback Homey (Beta)

Hi,

Thanks for responding so quick. Of course I used the feedback form to Athom.

I seems that’s solved for now.

Greetings DnDrimmel

1 Like

I am experiencing the same issues since about a hour. Tried turning off/on the bridge, without result. Also I tried using the web app instead of the android app, but also without any luck.

What did you do to solve the issue, since atm I can only control my lights manually.

Kind regards

Edit: ofc I filled in the firm too

Same problem overhere

Could it be an online issue then? Is there anywhere we can see the status of the homey bridge service?

Edit: i just got a notification from one of my flows, so while I still cannot control my lights (tried turning bridge off an on again once more), the online part seems to be working. Although I cannot determine yet if the notification was late (trigger of flow is sunset - 45min), or that I misinterpreted the ability to fill in a negative number for the minutes in the sunset card to try and get something done before the sunsets

Edit2: don’t know if it started at the same moment, but I also have 2 devices with error ‘driver is onbeschikbaar’: Somfy RTS screen/blind (433mHz) and Samsung TV (infrared). Turning bridge of and on did not resolve that issue too

Edit3: same as the OP I was editing my flows this afternoon with a lot of testing the flows. Worked in the web app on my laptop. When leaving the app, everything was working fine.

Same problem here.

I have the same issue again… still don’t know what it is.

Issue seems to be solved for me. Got an notification from homey bridge that is was dis- and reconnected is 26 minutes ago, it instantly works with both app and Google assistant.

Maybe homey can explain what the issue was, without it it is quit unsatisfying. And also maybe adding a status check in the app so we know it’s down not only for you.

It’s discoverable in the link I posted earlier, and you should be pointed to it in the “Welcome” mail.

1 Like

There was an outage of Google services earlier tonight. Even though Homey Cloud (AFAIK) doesn’t use Google cloud services, Homey Pro is known to have hardcoded DNS settings for Google’s DNS servers that the Bridge may also have, and which could have resulted in problems.

Welcome to the world of cloud home automation.

Thanks. Does not seem to be updated though, last update 10 hours ago.

It is updated about once a workday (wild guess), and I don’t know how many users should file the same issue to get it mentioned as bug / issue :wink:

1 Like

Then again, we don’t know if this issue was present for everyone, since we don’t have a live status page :wink:

Today someone @ FB mentioned this error ‘Missing app session’ with the Ikea stuff.

I am using the ikea tradfri bulbs ans switches too. Don’t have FB. But maybe it’s generic then.

And probably not Google related, I expect their DNS service is running again by now…

1 Like

I now have issues again with my tradfri, not the same error, but now it states they tradfri is temporary unavailable

The error only shows up when trying to switch a light. Flows are working, got a notification that the before sunset flow has run, but unfortunatly the lights were off.

Since it’s really beta behavior now, the rest of my family is starting to complain :innocent:. Used to work with tradfri hub and Google routines, which was kind of flowless…

You should only take your rocket out of the shed, if you’re really sure it works 100% 24/7 :sweat_smile::sweat_smile:

Hehe, maybe, but if we only did things which worked 100% of the time, we were still living caves :grin:.

Maybe it’s a bridge sevice issue again, all apps have an exclamation sign:

When checking it states that the app stopped unexpectedly:

Edit: and we are up and running again, without restart, apps are back in action again and lights are controllable too