Flow doesnt enable/disable devices added by Zones card - Bridge


Since Wednesday my simple flows that enable/disable some 2.4 lights doesn’t work anymore when added by Zones, either on “Turn All Devices On” or “Turn All Devices Off”. I’ve tried to re-add the cards in the flow and save again, restarted the bridge couple of times but nothing seems to help. If I add devices one by one on separate cards they will trigger just fine so seems to be issue with the “Zone”. Anyone else who have seen this?


Yes. Have same problem. Command ‘All lights’, ‘All devices’ etc does not work at all.

@DanielG Do you also get message ‘Missing session’ on the developer page when clicking System, Zvawe, Zigbee etc?

Skärmavbild 2022-08-31 kl. 09.17.58

Yes, same for me also when clicking on Devices.

Thanks robertklep but that is another problem with the servers in Frankfurt that should have been resolved now.

@DanielG Started a ticket yesterday and just got message that they sent it to the next level.

@DanielG Now it works for me.

Works for me now as well.

You could use Device Capabilities | Homey
To control any type of device in zones.