Homy Bridge not connected

Since this afternoon my Homey Bridge is offline and the LED ring is slowly flashing white. I’ve given it a reset/reboot several times now but that doesn’t change anything.

There are no network issues locally, all my other devices that use the same Wifi network work flawlessly. The Bridge is also not pingable. The app shows a red exclamation mark on the tab with the bridge.

Weird thing however is that I can start music playback on my Sonos speakers, but everything else results in a red popup ‘Homey Bridge Not Connected’.

Anyone else having issues? Any suggestions what more I can try besides unplugging and plugging it back in?


You removed it from Homey? Otherwise it can’t be reset


I believe you, but unfortunately that says totally nothing about the bridge being able to connect to your wifi at all…

Here’s most important wifi hints and tricks (bridge shares the white ball Pro’s wifi implementation):

Hello Peter,

First of all, thanks for your efforts.

With reset, I meant a popo not a full reset of the bridge ;-).

Unfortunately, the problem is still the same. Steps I took:

  1. Reboot wifi ap. Reboot Homey.
  2. Changed Wifi config to only use 2.4 n/b/g, reboot AP / Homey.
  3. Unplugged Homey, rebooted router (that does the DHCP), rebooted Wifi AP (my wifi is a seperate AP), plugged Homey back in a couple of minutes after everything was back up again.

The most annoying thing of it all is that everything worked fine until yesterday, no changes to anything in my local network have been made, it just stopped working. I didn’t even notice until certain flows didn’t run yesterday afternoon.

I will try the ‘trick’ with the phone wifi, unfortunately I don’t have another USB powersupply handy that I could use. Maybe a full reset of the bridge is necessary.

I also filed a ticket with Homey support, but they replied back to me that the ‘expected reply time is 2-3 weeks’ because of a Pro roll-out. So you buy their product, you pay a monthly fee to fully use it, but when there’s an issue, sorry mate, you’re on your own, unacceptably ridiculous really.

I love the Homey, but if that is their level of support for their customers?..

Best regards,

Addition, today I noticed that the Homey also disconnected from the app, at least, I got a status that there was no device connected, I pressed reconnect and it was there again.

It has done this a few times now that’s a local bluetooth connection I assume?

Because it is still not connecting to my network.

I have now tried removing the Bridge / resetting it and it won’t go into setup mode. I have tried several popo’s, have removed it from the app but I am not able to reinstall it again as the only thing it does is go back into this white flashing led ring mode.

Besides, in the app, the old Homey is still visible and when I try to add a new one, I can only choose between the new and the classic Homey Pro.

YW, Erik.

1st, complaining here has zero effect, this is a user forum and negativity probably scares away folks who might wanted to help out.
So, send your constructive feedback and improvement ideas to homey.app/support please.

The app = Homey (when you added Homey cloud/premium instance that is).
I can only think of the Athom cloud being unreachable here.

No, use 2.4 b/g only during pair procedure

A full reset of the Homey bridge is nothing more than removing it from your Homey cloud instance (in other words: from your Homey app), and adding it again.

Between the lines I really start thinking the bridge’s firmware is damaged, or the bridge is just broken.


Support has a priority system, believe me.
They’re saying this mainly to keep folks from requesting updates every day, which actually slows the process down very rapidly.
And it’s true, when there was no Pro 2023 back in the day, the response time was the same or next business day, which is pretty amazing for a free human support service!

You’re not a child I presume? You pay €3 a month. Wow. That is indeed a huge setback…
You’re not on your own, did they say to f*ck off and leave them alone? Ofcourse they will help you out.
Remember you don’t have a paid support account, and you didn’t buy a €1600 phone, but a lousy €70 for the bridge, which is a accessory btw, you didn’t need to buy it necessarily

So, bottom line: you pay €3 a month for your Homey.
Keep things in perspective please. You’ll get help, but not at your command.

Then you forgot to remove the old Homey from the app

Same here, in app v6.x. when you’re also on v6.x → please report a bug

Hello Peter,

I honestly was laughing out loud when reading your comments, you are very right putting things in perspective and me in my place :rofl:. I did let frustration get the better of me and that doesn’t help anyone.

On to the problem at hand, I agree with your cautious conclusion about the FW or the unit, I went through the steps on the site regarding re-adding the Bridge to a wifi network and resetting it by removing it from the app and like I said, the unit is stuck it seems, doesn’t want to go into setup mode. It’s almost like it’s in some kind of bootloop.

With still seeing it in the app I mean what is shown in the screenshot below:

I did use the Remove Device link in the app though. I suspect that not having any communication with the device is causing this?

And when I click Add new Homey here I only get the Pro choices, could that also have to do with the Bridge not bing in setup mode?

Best regards,

1 Like

Thanks for the nice response, Erik :face_with_hand_over_mouth::beers:

It seems it’s not completely clear how to remove and add a bridge to your Homey cloud/premium instance.
Many times I just find my ‘how-to’ info @ support.homey.app !

But while the bridge worked fine before, it still possible it’s just broken.

But you can try this nonetheless:

Removal of the bridge:
You should remove the device Homey bridge from within Homey in the app:


Now you can add the bridge to your Homey in the app. But when the led ring keeps on rotating white forever, you’re stuck I think:


This is not the bridge, this is your Homey cloud/premium instance called “HAL 9000”, which you don’t want to remove most probably.
The bridge is not a stand alone Homey, it’s just an accessory to (one of) your Homey cloud/premium instance(s).

Entering it, going to ‘Devices’ tab should show the bridge (when installed).

No, the bridge is not a choice in this menu. This menu is only to add a Homey or a Homey Pro model to the app.

As you can see, I have a classic Pro, and two Homey cloud/premium instances.
You can’t see the bridge, while it’s not a Homey.
It’s just a device.

I hope you can remove the bridge and add it to your Homey again this time, Erik!

Hi Peter,
I removed the Bridge through the steps in the how to, I was confused by the screenshot I sent before, but the bridge was already gone from devices.

I tried a few popo’s again today, but the ring kept pulsating white. Despite that I thought I would give adding it again a try nonetheless, low and behold…it worked today, all other attempts before did not but it did today. I was able to re-add it and it’s now showing online, moreover, flows and devices work again too.

As we say in Holland ‘schiet mij maar lek’ :rofl:

Thank you very much for your time and effort, despite my less pleasant attitude at first :wink:

Best regards,

1 Like

Nice to hear it finally works, Erik! “De aanhouder wint” :wink: