Homey stays offline....😰

Today I noticed I couldn’t connect to my Homey Pro (old version), not with the mobile app, not with the web app.
I tried by putting it into recovery mode, which worked but then my phone(s) don’t see any wifi network named ‘Homey…’ so I’m stuck there.
Multiple reboots aren’t giving any result. According to my Led ring color, Homey seems to boot succesfully but even after a few minutes waiting, I’m still not able to connect to it, whereas before that always worked.
Does anyone here has some good trouble shooting tips?

Did you tried a PTP? (power down for at least 10 minutes), reset youre router.
Tried another powerplug, 5V with at least 2A? And maybe try another cable.

Additional (maybe your wifi interferes with Homey’s AP)

Thanks!
I have rebooted my Homey several times, pulled the plug and waited for 30+ minutes,… nothing seems to work. The Led ring still works and Homey seems to be active, concluding from the color animation of the ledring. But I don’t see my flows running.

It seems to me that the wifi chip is faulty or something. In my router app I don’t see homey popping up anymore. The SSID of Homey is ‘Homey…’ right?
If yes, I don’t see that device anywhere in my list of connected devices in my router’s app.
That would also explain why I don’t get to see the homey setup wifi network after the countdown’s been finished in the recovery procedure and I’m asked to connect to Homey’s wifi.

Has anyone experienced this before? (defective Wifi chip). If so, what did you do?

1 Like

Those are two different things: the SSID (“HomeySetup…”) is the wireless network that Homey sets up itself during setup mode. You need to connect to that wireless network with your mobile device to configure Homey (to connect it to your main WiFi network, for instance).

Your router is showing devices on your network that are requesting an IP address. The prerequisite here is that Homey is already configured to use your WiFi network. If that’s not configured (properly), Homey is not part of your home network and will not show up in your router’s list of known devices.

I am aware that the SSID of Homey’s wifi network is something else than the ‘broadcasted’ name of the devices in my router’s list of devices.
As I don’t see Homey in this list of devices, I suspect that Homey is currently not (able to) connect(ed) to my home’s Wifi.
Is there anything that I can do to 100% verify if Homey’s wifi is working or not?

1 Like

Not really, no. If you put it in recovery mode and the HomeySetup network doesn’t show up (try testing with multiple devices if possible) there’s no way to recover from that AFAIK.

After the 10-9-…1 countdown I’m hearing ‘Hi I am Homey, open the app to get started’. The led ring is pulsating in yellow. Then, previous times when I did this, the HomeySetup wifi network was showing in my phone. This time it isn’t. Not on my phone, not on my 2nd phone, not on my laptop.
I am REALLY stuck in the dark, as my complete house depends on a functioning Homey with loads of flows. And I don’t have the Backup subscription.
Is there any (hackish) way to get onto Homey (perhaps by USB cable?) to offload my profile/flows/devices in case I will have to move to a new Homey?

Nope, the white ball is a black box (no pun intended).

Possibly Athom might be able to fix it, but you’d have to contact them.

Yes did that 2 days ago. They’re extremely non-responding.
Another (somewhat less urgent) ticket is already taking 3 weeks to be answered…

This really sucks. Homey not reachable and nothing from the company that looks like help.

1 Like

Okay. Don’t know what exactly happened. But it’s back on again! :grin:
Kept homey off power for almost an hour. Then powered it on, and lo and behold, it started working again.
Immediately made a back up, in case it’ll stop again.
Really annoying though that I don’t know the reason behind this whole saga… :eyes:

UPDATE: I replaced the USB extension cable that I added to it 3 months ago with another one. And that seemed to have done the trick to get it back to work. But why (!) does it “decide” to not accept the previous cable after 3 months of flawless use? I really wonder why!!

1 Like

I had this same problem, that i could not connect to Homey. It first started that i could not connect from internet but i was able to connect from lan. Rebooted and after that i could not connect even from lan. So i unplugged power source and changed the outlet completely. After that device was connectable normally.