No feedback from Homey

It is now 27 days since I asked Homey for help with: “Something went wrong”.
How long do you others have to wait to get help?

Hi Jan,

Thanks for reaching out! Your request (110695) has been received and is being reviewed by our support staff.

Please note that we are in the middle of the roll-out of the new Homey Pro, and are currently experiencing a sharp increase in ticketload. This is why our expected reply time is 2-3 weeks. We are doing whatever we can to answer as many customers as soon as possible, but are currently at our limit, and are asking for your understanding.

One tip: Our ticket system pushes new tickets down to the bottom of the list every time you comment within the same ticket. Unless there is an urgent reason to send additional information (for example stopping an order cancellation), please refrain from sending additional messages within your ticket, as this will make your waiting time much longer than it has to be.

To add additional comments, you can simply reply to this mail.

Usually between 2-3 max. You can’t do anything, by replying your message will get even lower priority (based on the statement).

You can check on, what’s the status.

Hello Sharkys.
Thanks for the information
Status: Request is open
Hope the long wait does not mean that they do not know how to solve the problem? :joy:

And what is your ticket about, can you re-share it here ? Maybe someone will know.

1 Like

Update 07.11.2023.

Homey Web:

  1. I have only acces to my devices in reduced size.
  2. I get a black screen with the text “something went wrong” when I select the normal size devices.
    3 I get a black screen when I try to create flows.
    4 I have no acces to Insight.
  3. I have no acces to Energy.
  4. I have no diagrams.

Homey app:

  1. I have acces to all my devices in normal size.
  2. I can create and edit flows but not advanced flows.
    3 I have no acces to insight.
  3. I have acces to Energy
  4. I have no diagrams.

I wonder if this first (resolved) issue is the cause of your problems:

1 Like

Unfortunately, I cannot figure out how to change the configuration?

I am very careful about testing configuration changes that I cannot see the consequences of.
I have somewhere between 50 and 100 different devices that are configured with a lot of flows that control most things in our smart home. It has taken me between 1 and 2 months to get all devices transferred and reconfigured from my previous Fibaro HC2 system.
I fear most of all that everything will crash and I will have to start over :scream: :sob:

Hi Jan,

That’s normal, advanced flows are web app only.

What do you mean? Something else than Insights?

Also no Insights @ mobile app, when you go to device settings, and hit the graph icon at the bottom?

What happens when you use on your smartphone, using mobile view?
Here it shows the ‘old’ insights site, maybe that one works in your situation. Not a solution, but maybe you can view your stats this way:

A thing called ‘backup’ was invented for that.You can backup locally by connecting Homey to a PC of some kind, or use the cloud backup subscription (E10,- / year). Disadvantage of local backups: you have to remind yourself to act on it, and Homey is offline during backup procedure; When reading a backup back, it restores an exact copy of the entire system, including firmware errors and such.
With cloud backups, you can factory reset your Homey, to start with fresh firmware, and then reading back a backup installs all of your changes, and installs all of your app by downloading the latest version from the app store.
I use the cloud backup for a few years now, and it saved my ass multiple times now, without a hitch.

I can’t find a menu for Device settings in my app
My app has not got the new insight icon?

Thanks, I get access to insight, but as you say, it doesn’t solve the problem of the App not showing the icon

1 Like

you need to open up a device (press and hold on a device tile) for the insight of a device to be able to be shown as it is a tab of any device with insights.

1 Like

I have subscribed for backups. I have previously experienced with Fibaro that, despite running backups, the system could not restore any of the last saved backups.

Thank you very much, I was not aware of this way of proceeding :+1: :grinning: :+1:

Strange that the mobile app can work perfectly when the web version shows errors.

Nice to hear there’s some progress here.
Which browsers do you use / did you try with the web app?
It seems to run fine @ Chrome browser.

I use firefox. I have tried Safari, Chrome and Opera.
I have also tried to log in via Google on one of my friends’ Windows PCs.
All attempts give the same message “Something went wrong”
Strangely, everything ran fine for the first 3 months and then I suddenly got this error, which unfortunately I not know the reason for.

Thanks for elaborating. I’m curious what Support’s gonna come up with.

I always try to discover what could have changed around that point in time. You didn’t happen to install a pihole, or adblock stuff? Or a new (wifi) router? Just some brainfarts.

We already discussed this (at length) in the original thread :woozy_face:

1 Like