Something went wrong - Unable to make flows

I suddenly got a problem with Homey. Homey works perfectly on our 2 android mobiles. But on my MacBook Pro I can only see my devices in reduced size. Homey says “Something went wrong” when I try to view the devices in normal size? I can no longer create flows on my MacBook Pro either? I have restarted the the system many times but does not help.
Does someone know how to solve the problem ?

You need to provide a bit more information, like a screenshot to show what you mean by “reduced size” and how exactly you’re accessing Homey (via the web app? if so, which browser? or via the iOS app?).

Open the web app in a private tab, or try another browser.
When there’s no issues, go back to the usual browser:
Empty browser cache and force reload the site.

When you mean the tile size in devices tab

But it’s a bit guessing now

Many thanks for your good tips.
I will try your tips when I get home late tonight

1 Like

I use firefox when I log into my web browser. I just tried switching to both Safari and Google Chrome. Unfortunately, both my 2 computers show even less data.
As suggested, I have attached some print screens that show the problem.

About the small icons, push the button to the right, then you get a detailed view.

About the flow that does not load, i do not got any suggestions. But i see in the top left, it states “when”, and that is not correct. It should come up, when, and, then in the middle of the screen.

Anyhow, it seems like a browser issue.

Having also tried the “Brave” web browser with the same result, I strongly doubt that it is a web browser error.
When I switch from Homey Pro to the test version Homey with max 5 units, all functions work.
The fault must lie with Homey. Has anyone else got the same error?

OK, I hope you find the issue @ Homey yourself

I’m still hoping for someone out there with knowledge of what could be wrong? :cry:

PiHole, Adguard, any other type of adblocker, etc. Possibly DNS rebinding attack prevention in your internet router.

When you open the developer console of your browser, do you see any errors?

I will try logging into my good neighbor’s internet network to see if that makes a difference.
Fortunately, Homey’s mobile app still works fine without these problems.

Under zwave I found this message that doesn’t look good

[2023-10-11T22:11:43.421Z] Transmit failed with TRANSMIT_COMPLETE_FAIL - txStatusReport: {“wTransmitTicks”:“0x0”,“bRepeaters”:“0x0”,“rssi_values_incoming_0”:“0x0”,“rssi_values_incoming_1”:“0x0”,“rssi_values_incoming_2”:“0x0”,“rssi_values_incoming_3”:“0x0”,“rssi_values_incoming_4”:“0x0”,“bACKChannelNo”:“0x0”,“bLastTxChannelNo”:“0x0”,“bRouteSchemeState”:“0x0”,“pLastUsedRoute_0”:“0x0”,“pLastUsedRoute_1”:“0x0”,“pLastUsedRoute_2”:“0x0”,“pLastUsedRoute_3”:“0x0”,“pLastUsedRoute_4”:“0x0”,“bRouteTries”:“0x0”,“bLastFailedLinkFrom”:“0x0”,“bLastFailedLinkTo”:“0x0”,“bUsedTxPower”:“0x0”,“bMeasuredNoiseFloor”:“0x0”,“bDestinationAckUsedTxPower”:“0x0”,“bDestinationAckMeasuredRssi”:“0x0”,“bDestinationAckMeasuredNoiseFloor”:“0x0”} [2023-10-11T22:12:00.640Z] Transmit failed with TRANSMIT_COMPLETE_FAIL -

What does the error message mean?

That’s all irrelevant to your issue with not being able to create flows.

You need to use the developer tools of your browser, not the Homey developer tools.

Thanks for your reply
I turned on my hotspot connection on my mobile to the Mobile network and then logged my mac book on the hotspot.
Unfortunately the error is the same.

Hi my problem is still unsolved.
I have tried to open the web version Homey pro on one of my friend’s Windows PC but unfortunately with the same error.
In the web version I have the following error:
1. I cannot establish new flows.
2. I can only see my devices compressed.
3. When you press one of the 2 other expander icons, the pages turn black.
4. All the charts in insight have disappeared.
5. Homescript is blank.
6. The energy module has disappeared.
Strange that it is only the web version that has the errors, as the app on both mine and my wife’s Android mobile works without errors.
Am I the only one experiencing this error?
I really hope that one of you has an idea of ​​what could be wrong.

I have already asked (twice) to open the developer tools of your browser to see if there are any errors there.

Thanks for your reply.
I don’t know how to “open the developer tools of your browser”.
It will be really nice if you could to guide me in how to do it?

If only someone would make some sort of website where you can search for things.

1 Like