Homey Flow on the web not working?

I have not been able to access flow.homey.app for days, is it just me or?


Just checked it. No issues here. Have you tried logging out and back in again?


Are you using Kaspersky antivirus-software?

Yes I am, I tried to add the flow URL as a trusted site but that did not work. I had a feeling that it had something to do with my anti-virus-software but I have not yet had the time to investigate more.

The error is something that happens on other sites too for people that are using Kaspersky, not sure if they have found a solution for it though (but if you search for “ns.GetCommandSrc” with Google you might be able to find a solution).

1 Like

I’m having a similar problem. When I go to flow.homey.app, I get the error message “502 Bad Gateway”. It happens on all devices (PCs and phone, regardless of network), and I suspect it may be related to the firewall in my router (denying incoming connections). However, when I go to developer.athom.com, I can see my Homey and connected z-wave devices.

Any thoughts on why Flow doesn’t work, but Developer does?

I’m having a lot of issues with the homey (and flow.homey.app) as well since the latest (beta) updates. How can I report these kind of issues (officially)?
Anyway, IF I can connect to flow.homey.app it’s behavior is very inconsistent, see for example below:

same here now :frowning:

I’ve got the same, but I have it in google home as well, while trying to connect Homey.

Update: I contacted Athom support with diagnostics data. Based on those data, they suggested I try to put my Homey outside the firewall. I reduced restrictions, including putting the homey in the DMZ, but nothing worked. To eliminate my home network altogether, I did a factory reset and connected the Homey (and my laptop) to my phone’s wifi hotspot, but to no succes; there was still no way I could access flow.homey.app, and connecting with Tibber (my driving force behind investing money and time in this “smart” stuff) failed with the same “502 Bad Gateway” error.

Eventually, as I figured it could have something to do with my Athom account, I did another factory reset and registered with a different e-mail address. In addition, I replaced the Norwegian letter “ø” in my first name with an “o” – I had noticed that apps and other stuff asked me to select “Asbjørn’s Homey” (from a dropdown with that one single option), and as computers don’t speak Norwegian by nature (as well as other languages that don’t fit within the ASCII 7-bit character set), I figured it couldn’t hurt to make my name meaningful for computers.

And voilà! That was it! With the new account, the verify e-mail link worked at first attempt, and everything else that followed. So now I can create flows on a large screen, and Tibber decides when it is economically smart to turn the heat up and down.

My Homey finally feels like a tool for a smarter home.

Did you tell Athom about this finding? (if not, and when you do, welcome them into the 1990’s, when ASCII character sets were still a thing :P)

1 Like

Yes I did. Forgot to welcome them to the 90s though…

1 Like