Problem with Homey Web App


I have problems with the Homey web app. When I’m going to make a flow, I just get a blank box. There are no suggestions on the right to choose from. Same thing happens on both Safari and Chrome. Anyone know a solution to this problem?

Have you tried incognito and or removed all cookies?

Do you have a pi-hole or other specific network config with filtering?
Removed or disabled all browser extensions?

Open the developer tools of your browser (not the developer tools of Homey) and check if there are any errors appearing in Console.

1 Like


I have removed all cookies without success and can not see any error in console. Now I even can’t see my devices.

Refresh the page.

Click on your Avatar to see if the right Homey is chosen.

Hi @Daniel_Ideborg did you manage to find a solution for this? Im having the same issue with the Web App being empty. No devices or flows are visible.

Update: When looking in the browser console I could see that could not be accessed. A quick look in NextDNS showed that it was blocked as part of the “DNS bypass protection” option. Whitelisted the domain and now it works :smiley:

Is there currently know issues for Homey Web app as all my flows are missing and at time I can get devices page to load fine. No issues on Phone app.
I have already tired 3 different browsers and cleared my cache etc. still same issue

Just keep getting Network request failed error

Not that I know, also nothing here:

Homey or Homey Pro ?

No Problems here…

Have you tried a different network (Hotspot?)

Homey Pro 2023

It was working on and off earlier today but again tonight same issues.
Have created a support ticket so will wait and see what they come up with .