Meross App Support

Absolutly no reason why it should have helped given the devices were working in my Meross App but I decided to try a hard power cycle of the fan switch that caused me issues and now all online again in Alexa - not sure what it cleared as seemed to be working prior to this but might be worth a go if you’ve not tried that already

Im still stuck on the HTTP error while trying to add device :slight_smile: Running latest test version.

Hello to all

I tried it again today (version 2.0.2)
Unfortunately still the same http error.

I had written an e-mail via the site several weeks ago.
(Meross App für Homey | Homey)

and sent a diagnostic report via the HomeyPro app.

Unfortunately no response so far.

Snap tried all regions same error

Hello everyone! Just wanted to let everyone know that the Meross board has approved an official Talks With Homey partnership :tada:

I’ll be contacting Bence to see if he wants to help get this off the ground. I’ll keep you posted.

3 Likes

Thanks, that’s positive news

I’m now seeing everthing offline to Homey so maybe the API having issues, everything works within Meross App but nothing via Homey Pro nor can it read the status of any device, it just times out. I’ve dropped Bence a note on Slack but not sure if he is reading messages at the moment.

Be good to keep the pressure on to get an Official App that is supported ASAP - hopefully Bence is interested as he has done mosty of the ground work for this.

I finally got my thermostats to connect using 2.0.3 (test ver) :smiley:

Hi, im new to both homey and meross.
I have the MSG100 connected to Pro2023 and everything is working well.
What i would like some help with is creating a widget on my samsung with a 1x1 button just to open if closed and close if opened.
I found there is a widget for flows so i created one which works fine in the homey app but doesnt work in the widget. Any ideas? Thanks

Hello, I Can put 30 Buck in a common pot for mrs100 support

I tried to install my mss425e but i got this error when i login with my meross login:

Error in HTTP request: Error Code: 1030: redirect app to login other than this region

When I install the meross app first and go to options, I can login with the meross login without an error.
Installing mss425 does not work.
Thank you
Tom

1 Like

Hello, Can the future release support the MSL420 lamp. The MSL430 is supported.

I get the same error with experimental and non-experimental app, cannot connect to my account anymore.

I’ve escalated to Bence but he’s not responded yet

1 Like

I wanted to provide an update following my meeting with Bence this week. He will be leading the development of the official Meross App. To support this, we will provide him with a new Homey for testing, along with some Meross samples.

Ideally, depending on the API provided by Meross, devices will connect locally with Homey Pro and via the cloud for any Homey Cloud instance.

We are currently finalizing the NDA for the API, after which development can start! :raised_hands:

3 Likes

This is fantastic news, thanks for the update. Is there anything we can do to help Bence i.e. donate devices etc. Happy to chip in if it helps.
Cheers

I will request samples of the missing devices directly from Meross!

He has a donate button in the Homey App Store, so feel free to support him with a donation. I think he will appreciate it :pray:

I have problems with the communication between my meross smart plug and homey. Sometimes it works, but most of the time I get a timeout. Directly with the meross app it works without problems.

What could be the problem?

No worries, already made a donation a while back.

One thing, do we think there is any quick fix for the current API issues to keep us running until the official app is launched? I assume it is an API issues as nothing is working at all now.
Cheers