Klikaanklikuit werkt niet meer

Sinds enkele dagen werken mijn klikaanklikuit stekkers niet meer.
Een reset heeft helaas niet geholpen.
Iemand een suggestie of dezelfde problemen?

Zoek even of je een KAKU bewegingsmelder oid hebt waarvan de battery bijna leeg is,
Het kan dat die op de RF 433 Mhz frequentie blijft storen.
Pas als die helemaal leeg is of vervangen door goede battery gaat het dan over.

Alle batterij apparaten verwijdert en nu werkt het weer.
Bedankt voor de tip :+1:

Helaas lijkt het van korte duur en werken de stekkers niet meer.
Suggesties zijn wederom welkom

Zijn het 433MHz of zigbee modellen?
Geef anders eens wat typenummers, ter verduidelijking.
Begint het met een Z dan is zigbee (a.k.a. Trust Smart).

Hier ook een probleem dat een aantal lichtknoppen van KAKU niet meer werken.

Net de batterijen vervangen. Opnieuw toegevoegd aan Homey (zonder KAKU bridge, die hebben we niet meer) maar dat mag niet baten.

Gaat om de ‘ouderwetse’ 433Mhz modellen (AWST-8800 / AWST-8802)

Ik heb die modellen ook, en die sturen mijn flows nog steeds aan…
De ACD-200 reageren ook prima.
Homey v8.1.0
KaKu v7.2 2
Het lijkt dus geen generiek probleem.

Ik heb ook de wat oudere apparaten op 443MHz.
Onder andere SUN500, agdr3500, acd1000.

Geen enkele reageert.

Ik heb exact dezelfde problemen. Ik heb sterk het vermoeden dat het met de app-updates te maken heeft. Op de dag dat de app is ge-update stopten alle KaKu apparaten er mee en ik krijg ze niet meer gekoppeld aan de Homey. Ik heb de stekkers getest. In bouw schakelaars opnieuw proberen te koppelen. Niets meer. Kan het aan de app liggen? Zit nu inmiddels op 7.2.6.

PTP gedaan?

Yep! Geen resultaat! Nog steeds geen connectie mogelijk. Alle andere apparaten werken gewoon.

Andere power supply geprobeerd?

Die vraag snap ik niet, vrees ik. Bedoel je van de Homey? Die doet het gewoon. Andere apparaten die u in huis heb werken ook gewoon met de Homey. Of bedoel je van de KaKu apparaten? Ik heb inbouwschakelaars van KaKu en die hangen rechtstreeks aan het net. Ze hebben gewerkt dus die aansluiting is wel goed. Ik heb ook KaKu-apparaten die werken op batterijen en die heb ik vervangen. Helaas geen effect. Of bedoelde je iets anders?

Ja.

De originele Athom power supply staat er om bekend van slechte kwaliteit te zijn, ondanks dat je Homey wel draait kan ie daardoor vage klachten veroorzaken.

Ow… bedankt voor de tip. Weet je een goed alternatief?

De meeste USB opladers van een goed merk die meer dan 2.1A kunnen leveren zullen wel werken.

Ok bedankt. Ik ga het proberen.

Ik ben totally flabbergasted. Alles werkt weer. Nooit gedacht dat een adapter deze invloed kan hebben…
Ontzettend bedankt voor de hulp!

2 Likes