I'm on holiday and suddenly Homey is offline

Homey 2016 version is suddenly offline.

It’s 99% unreachable.
Sometimes Homey seems reachable through the app.
It then shows the device icons as “connecting”.
But before I can do anything I goes offline again.
It started first on August 1.

Do more people have a similar issue?

The issue is: I’m on holiday.
So I can’t reboot honey manually.
Any troubleshooting ideas??

1 Like

Are you sure it is Homey and not your internet connection at home ?

A famous dutch expression is: “The chain is as strong as its weakest link”.
Is there somebody nursering the pets (if any) or wattering plants ? Maybe you can ask him/her to perform a PTP of Homey. (in simple words: disconnect powerplug, wait a little time and connect it again).


That’s Murphy’s law m8. Leave for holiday and the beloved home automation cracks on you.
Always have a TP-link plug or similar independent from Homey and have your Homey plugged in so you can power cycle remotely.

Ha, correct,

My Homey is behind a Wifi powerplug, so independent of Homey itself.
If neccesary i can powercycle Homey over the internet with a simple smartphone app.


Mee to > Wifi-Plug for Homey. Also a Wifi-Cam with Microphone to see (Led-Ring) and Hear (Homey makes noises > Power-Plug was broken) what happens.

@mistaoutlaw What you can try: https://developer.athom.com > Tools > System and at the End of the Page is an Option to Restart your Homey.

Same issue here when I was on holiday - started with Zigbee apps not coming online (stayed on status ‘starting up’), then Homey itself became offline most of the time. Once back at home PTP did not do the trick - seemed my USB adapter has gradually died. Replaced it with a Samsung adapter and all had resolved…
Also in possesion of an early 2016 model. I heard it was a common issue with (some of) the first gen USB adapters…

Murphy’s law: definitely.
actually the symptoms started on the day of my holiday.
Just 5 min before I stepped out of the door, I had this issue.
I was able to quickly reboot Homey and it seemed to work.
So I know its not my internet connection.

Like.i said sometimes it’s online:

But its still not working properly.

I’ll try the developer link @CyberSponk !
And let you know.

Power adapter?

1 Like

You can determine if it’s rebooting if you use a flow to push you a message that Homey has started. You have to enable power user under settings/experiments

I had the same issue with my 2016 model, and it remained an issue when I got home. Everytime I rebooted the homey (unplugging) the homey worked for approx 5 mins.
After I changed the power adapter (and upgraded to V5.0), Homey is stable again.
What a relief!

1 Like

Does this actually work? I’ve never seen this responding (Power User is Enabled)

It does.

Mine suddenly rebooted late at night last week (luckily after we got home from the holiday). Red ring, long orange ring. Rebooted again 5 minutes after starting and then kept working (at least i thought). So i didn’t suspect the adapter at that moment and went to bed.
In the morning it appeared that overnight it had rebooted 6 times with different intervals.

All restarts were pushed to my phone and registered in the timeline.

Btw, i immediately changed the adapter after that and it is working fine since then. Used a 12w Apple iPad adapter. I hope that will be fine for the coming years.

1 Like

I can’t fix it until I get back which is 3 weeks from now…
Dutch k met peren

Where did you guys buy the new power adapter?

That is really a big bummer. No one that babysits the house or who has a key that can replace it?

I have (had) so many electrical equipment which died or became obsolete that i always have some left behind adapter stashed in the attic for most occasions. In this case an abandoned iPad 12W/2.4A adapter, already reserved for this occasion… :stuck_out_tongue:

But in fact, any USB 5v adapter of 2.0A or above will do. And since most phones nowadays come with such adapters, they are not hard to get.

I did not have a spare adapter above 2 Amperes so i bought this one at Bol for less then 15 euro:
Belkin universele USB thuislader/oplader - 2.4A
Never had a ‘hang-up since’.
2.4A is more than neccesary but ‘better to much than to less’.


1 Like

I reported the issue to Athom and the were so nice to sent me a new one… thumbs up for aftercare

1 Like

I have the same overhere

I can confirm that the adapter died. I bought a new one and I works again. Really unfortunate that my whole alarm / lighting scenes / garden watering did not work for 4 weeks because something trivial as this!

Well. It is electronics. And electronics do have malfunctions regularly.
Call it Murphy’s Law that it happens when you just went away on holiday.
Just inform Athom and you will receive a new one. Not the same, they have another type now.

Especially the Homey adapter.