Homey went offline/ crash


Mine homey crashed / went offline the red led circel showed (22:20 NL) and because it shows offline i cant reach mine Homey by app or PC.

Router works at that time 100% and still does. I still have WiFi connection on mine mobile but no acces to Homey because it is offline.
How to handel this problem??? cut the power and reboot it???

1 Like

Do a PtP. And if that doesn’t work, change the power adapter. Or maybe change the adapter first…
Must be at least 2a though.

It didnt work, i change the power adapter plug it on then the yellow start up led circle shows but after 3.30 minuts the led circle change to bright red.

Even if u turn the homey over to put it in recovery modus it dont react or start the countdown to get in recovery mode.

But what is PtP?

PtP = pull the plug

For at least 15 minutes

Had it powerless all night and when i reconnect it to the power this morning it has still the same output the red led circle.

Changed your usb cable?

Had the same some time ago during an update. Contacted Athom, and returned Homey. Luckily for me the only needed to flash the firmware and all settings were still ok.

I have chance the usb cable and power adapter (one of 5v 4A) but still the same result red led of dead.

Submit a support request to Athom: https://support.athom.com/hc/en-us/requests/new
The will probably send you an RMA and you will have to return Homey.

I had exactly the same issue, also 2 days ago.
Can’t recovery it. Tried recovery mode with both options, incl factory reset. It than downloads the voice (138 MB) and subsequently shortly after end with a red ring…

What happend? Looks like a faulty firmware has been released.

The stable firmware hasn’t been updated for a while now.

And I’ve not changed anything (to Homey) for months and suddenly shows a red ring from which it has been unable to recover.

Trying to create a support request. However WHERE THE HELL IS THE “Create Diagnostics Report”-button on this page: https://developer.athom.com/tools/system ?
I’ve logged in, and my Homey is - of course - offline… but I don’t see any button for creating a diagnostics report, which to me is impossible when it doesn’t want to work at all.

Hardware can fail. A common issue with Homey is that the power supply fails after a while. You can try replacing it with a different one with similar specifications (5V, 2A or more).

However, a failing power supply can also cause issues with Homey itself, one being that the (eMMC) flash storage that stores all persistent data (OS, apps, settings, etc) can get corrupted. In that case, you may have to send Homey back to Athom to get it up and running again.

As for the diagnostic report ID, try filling in a bogus value if you cannot generate one.

Attempting diffent power adapter (5.1V, 2.1A)…
In recovery mode now… crossing fingers (again).

Thank you for assistance.

Well, it looks like it’s taking a bit longer now… flashing yellow slowly, like every 2-3 secs bright/dimming yellow ring

See HomeySetup-XXXXX wifi network, but when connecting and then attempt to use App to configure it, it can’t ‘find’ Homey

Performed a PtP as nothing happend in ages…
Re-attempted setup.

I see once it downloaded the voice, it suddenly says it’s finished and Homey starts to show green shiney at some point, very shortly I see a red ring and then looks like as if it’s rebooting as I get an yellow ring (going round).
I see it connecting to the wifi network so it can access internet.
And within 60 sec, it shows the red ring.

Homey crap

I was an early backer, as previously stated. I’ve used Homey for years, but the initial reason to get it for, voice commands, just doesn’t work.
It was now only performing flow controls based on other triggers which - most of the time - work. Ie, triggering actions at dusk/dawn also fails. I mean, I develop too, but I do like that builtin features perform according to expectations without glitches.

I got frustrated so much now because the promised recovery easy options don’t work and the support request process is flawed. You can’t generate a diagnostics id when Homey is offline or the button to create it is hidden very. well. I imagine I am not the first one with this issue as I understand that apparantly the eMMC becomes corrupted, or worn out due to many writes over time, or power adapter starts to fail which for these items seems to me is like a design flaw.

So yes, I expected a bit more smoother RMA process. I followed robertklep his advice and used a bogus diagnostics report id.

1 Like

The same issue today morning.

Exactly same issue here as well 2 days ago. PtP, full factory reset. As @hvandrie says, reconnects to internet, downloads voice, then red ring of death. Out of interest, I’m still (was!) on latest version 1.x, had not upgraded to v2 (please no-one tell me the virtues of 2 - it won’t work with my wall-mount tablets running the old homey-dash and the new homey dashboard is no good for me as I want room-by-room specific screens on each tablet - unless anyone has a way of doing that!).

So does anyone know if this was specific to v1? Thanks folks.

Seems like several of us have experienced this at relatively the same time. Did Athom push something out to disable old v1s without telling us?!!!