Homey went offline/ crash

Everything what i do the homey doesn’t come back to live or in recovery modus. I try several different power adapter plugs even a brand new original homey one but after 3.30 minuts the red led circle of dead appears.

Only thing to do is a support request to Athom and as @hvandrie says there is no “ Create Diagnostics Report ” because homey is off-line so must make a fake diagnostic report ID.

Looks like a sort of millennium bug/ crash that makes the homey to prohibit to reboot.

My Homey is brand new, I got it like 2 days ago… since last night it’s offline. This afternoon it was online for a while then offline again.
I tried pulling the plug and rebooting to no avail, still offline.
Interestingly, unlike what others have reported in this post, I don’t have a red ring, the ring is lighed with all colors like it usually does…

What is telling you it’s offline? The mobile app? If so, can you reach it through https://flow.homey.app?

everything… the app says it’s offline, flow.homey.app does not save changes and i get a message lower right saying the homey is offline, https://developer.athom.com/tools/system also says it’s offline…
i checked connections on the router and it looks like the homey is communicating with the outside world… and the puzzling thing is that i’m at home under the same wifi network and still says offline… the flows work though as i had set them… not sure what’s wrong…

is there a way to access a web interface directly with the homey ip address? i tried on standard port 80 but it refuses the connection…

There is no web interface, but if you access it through https://IP in a browser that supports old SSL ciphers (like Safari on macOS), and you tell your browser to accept the certificate regardless of its validity, you should get a page directing you to download the app. That page is being served from Homey directly.

Alternatively, you should be able to reach it through this URL: https://X-X-X-X.homey.homeylocal.com

Where X-X-X-X is its local IP address, but with hyphens instead of periods. So if it’s IP address is, the URL becomes https://192-168-1-10.homey.homeylocal.com

Simular issues, homey crashes , reboots and crashes again.
Ptp does not help, could upgrade from 3.0.0 rc 16 towards 17 but problem remains

Problem started after upgrade to rc 16

was able to make a diagnostic report and made a service request today

Update: homey seems now to be stable after changing the original athom charger.

Update: similar feedback from Athom, change charger, 5V and at least 2A (2000mA) output signal

Actually, it looks like there might be an issue with the Athom nameservers, I can’t look up a lot of hostnames in the homey.homeylocal.com subdomain, which could cause the issues that you’re having.

thanks for trying robert… trying to access the homey with that address didn’t work, the connection still gets refused… interesting what you noted with the nameservers, but how to solve the problem?

You can’t (easily) fix it yourself, Athom needs to fix their nameservers :frowning:

do we need to report this or do you think they are aware of it already?

I already told them on Slack, haven’t gotten a response yet though.

ty robert please keep us updated, i’ll post if anything moves, several hours it’s still offline on my end

interestingly the app says last seen online at 22.13.03 today, just 3 minutes ago…

having a thought there… since the problem is the DNS, do you think it would do anything if I catched all DNS requests and redirect them to google’s DNS servers?

Hmmz notice also, sinds a week my homey is offline a couple off times a day. At least cant reach it from my mobile Phone. This weekend ive got some time to look at it, and ive got to the point when it goes ofline. Stil figure out why.

It goes ofline when my home/away/sleep flows starting. After that homey is offline, not always. Flows running 100 % correctly for months , and nothing changed the last weeks. Strange

Already replaced the usb with another one (2amp) and orded a brand new one (2.4 Amp) wich gonna get in a few days.

Now trying to figure out what happing in that white round ball

I’m still seeing issues with the nameservers for the homeylocal.com domain, which is used by the mobile app for local access to Homey over a secure (HTTPS) connection. Already mentioned it to Emile on Slack a few days ago, but no response.

1 Like

I tried doing redirect as i said in my last message to no avail.
To this day it is still offline, worked a couple times though yesterday…

I really liked homey when i first got it, but if i cannot access it normally, despite the flows working, it’s useless.
Can’t control devices manually or really do anything more with it, add, remove… should i send it back to amazon? I really wouldn’t like to…

Ask Athom about it through their support request form: https://support.athom.com/hc/en-us/requests/new (fill in a fake diagnostics report ID)

Perhaps they can give you a surefire way to solve this problem (although my guess would be that they will tell you to reset your internet router, or change your WiFi-setup because Homey can’t cope with it).