Homey Pro LED ring don't react

My Homey Pro (early 2019) are not reacting on changing the LED ring settings.
I cannot turn it of and it seems to be stocked in some undefined mode - where the color is half orange and half lightblue. I between the two colors it looks like the chosen LED effekt, from the settings, is set. But that’s just a small line of the total ring.

I have tried to restart it, and didn’t work.
Hope some have ideas to how to fix.

Restart or PTP?

Also, if you’re still using the original power supply that came with your Homey, try replacing it.

I have tried PTP and reboot and changed to another USB power supply (5V, 2A).
No success. When it starting up again the it still just shows a light all around, and a small spot where the light effect is activated.

Does it make a difference when you (temporary) install one of the LED ring apps, and activate some effect?


Yes! I have installed the LED ring app.
When I select “off” mode, the LED ring is turned off. And when select an effect it’s active on the whole led ring. Seems to work now.

1 Like