My Homey keeps running with purple led ring

I have tried to stop this action by turning power off. Trying to reset Homey, but nothing helps.
Led ring stays running all the time and therefore is useless now.

Please help.
Homey has been working well for years.

Regards Frans

Welcome tobthe forum Frans,

Just in case, Homey is upright?

  • Purple - Homey is updating itself at the moment, do not turn off the power.
    Or Homey has been powered on upside down (turn it off and turn it on when upright)


tried just to restart homey upside down and than power reconnected . Now I was able to reset Homey and start up succesfully.
Awaiting to see that it will stay working well.
Last few days Homey now and than stayed running with a red led ring, so no connection with wifi. However didn’t change the wifi system in our house. ???

Thanks anyway for the quick response.

Kind regards,


That sounds as a defective usb power adapter! Please unplug and change the adapter for another USB 5 Volt 2 Amp (2000 mA)
That should make Homey stable again.
You don’t want to do a firmware update with an defective adapter.

OK, thanks. Used actually another power adapter now

1 Like