Homey offline with Homey v5.0

“with original power supply” :thinking:

I have this morning the same problem with the original power supply. But I ordered a new supply yesterday (max. 2A.). Same problem

What brand is the new power supply? A bit more than 2A would probably have been a better idea.

Doesn’t really look like a well-known brand :grimacing:

do you have a hint`?

Power supplies that come with phones/tablets from big brands (Apple, Samsung, etc) are typically quite good. Like I said, aim for something (a little) over 2A, like 2.1A or 2.5A.

I tried with an orginal samsung also (but it have only 2A)

At some point you may have to conclude that your Homey is broken, and you should contact Athom (support@athom.com).

I have the same problem, already tried Samsung and huawei adapters. Without succes…
It started this week after the update.

I had the exact same problem a short while ago:

  • had been running v5 for a short while
  • suddenly homey was offline
  • did a reboot, PTP, still homey went offline after a few minutes
  • after a reboot I could connect for a short time (maybe minutes) then my homey was offline again
  • no other device in my wifi network had any problem

Then I rebooted the router (Asus RT-AX88U) and presto, I could connect again and homey stayed online.

So I would look for the solution in the network/router area…

I tried a lot of this this week. Changing power supplies, rebooting homey and the network, ptp, updating homey and the ubiquiti netwerk, giving up and changing the power supply again and suddenly Homey stays online… Leaving me wondering what happened…

I had the same issue with that router and in my case it was related to smart connect. Then the router can steer clients automatically to the most appropriate band (2.4 / 5ghz). Homey can’t handle this. When I disabled that function, the offline issues were over.

Good that it now stays online but still strange.

In my case smart-connect was already disabled and it was just the reboot of the router that fixed the problem. My homey hasn’t been offline since…weird…

@Ton_T, it’s not that strange. Routers needs sometime a restart. Especially when you stream much over WiFi. Since the start of corona i work at home and use Teams to communicate with colleagues. I need to restart my router more than before to keep WiFi healthy.


have the same problem. Homey often reports that it is offline.


If I hot the repeat button several times it gets reconnected but than loses connection after some time…that is specially very annoying if you are just editing or creating a flow and than it is gone.

It disconnects and reconnects every few seconds …

Here are some screenshots from insight about the power consumption



I have checked that zigbee and wifi aren’t using the same channel.

It looks like that with the android app I don’t have that often the problem.

Hi Dirk,
Can you check all apps on extensive memory usage? Like 60MB or more?
I found out that can cause connection problems.
The power varying between 2 and 2.2 Watts seems no big issue to me, but I have to say my graph is just flat at 2 Watts.
What does the System - Average Load graph say?

Maybe here are some useful wifi hints for you, Homey seems a bit old fashioned on the wifi part.

Found the app memory usage. The highest is 15 MB


Mqtt Hub uses the most, 36.15MB, but that’s normal for that app. So it seems not app memory useage related.
Maybe the Hue app. What if you disable it for a while, to see if it makes a difference?
(Hue app can transmit/receive lots of data)
And/Or disable the Fritzbox app for a while:

(I deactivated the Fritzbox app, its excessive polling, fills the logging of the FB and the ball calculates itself dark red)

About the System Average load graph, can you select a bigger timeframe, like 31 days?


Yes, that is true. The Mqtt Hub uses the most, didn’t see that it isn’t sorted by percent

Here the System Average load graph. I didn’t have activated the function before, so there aren’t any more data.

The spike at 09:00 on 09.05 comes from a reboot (PTP) of the device.