Homey insights and backup errors!

Hi !
I am not able to go to insight.homey.app anymore. I get en error that somethin went wrong with the rrdcache.

Now I have installed the experimental firmware to test the backup funktion. And when i start the backup i get an error thath somethin with my insights are wrong.

What can i do?
Has someone an idea ?

Contact support and send a diagnostics log.

I have made a Tiket @homey view days ago for the Insight problem.
I was hoping that another have the same problems and maybe a workaround.

Athom’s answer to the Tiket:
Thank you for reporting this issue, and our apologies for your inconvenience!
This issue is already reported by other users and Development is working hard to fix this issue.
I will forward your issue to our development team.
Once I know more I will forward this information to you.
Sorry for the inconvenience!

I have the same problem, but not with my Homey, but with my Homey Pro and that one had firmware 3.2.x and had also the problem to use Insights, upgraded it to 4.x.x did not fix it.

I did send Athom the infromation, but have not received furher information on the call.

For me and the Homey Pro I use it looks like the initialization of Insights during setup is not completed succesful. But thats my guess.

Ok my homey is also a homey pro.

Same issue (Homey Pro) and same reaction from Athom.
I believe issues after upgrade to 3.2.1
No solution yet

I have Homey (not Homey Pro) and experiencing same issue.

I did received information that it was send to the development team. I sended a reminder today with the question what the status of the issue is.

Contacted support and sent a diagnostics log having the same issue. For weeks noW!!!

To all with this issue,
If you accept to remove all insight data you could try this:
Probably you can’t view your insights anyway,

Go to

Execute the following command:

You will lose all insights, but if that was the cause you would be able to backup again and it would build up insights again.

just checked insights and they seems to be working again

1 Like

I have installed the new beta version Homey: v4.0.1-rc.4 and Backup is working now on my Homey Pro.


1 Like

But, I thought Insights worked, well yes and no, no error anymore, but insights stays empty, no statistics are viewed and probably also not collected, not even from the system for CPU and Memory.

Today I tried this:

And did a reboot afterwards, few hours later insights still has no data.
So, still a crippled Homey Pro with firmware 4.0.1-rc4

I have the same problem with insights. Did you have fixed it ?

I solved it for 14 days or so and after that it is not working anymore. Tried a lot, something with NAT and firewall rules and DNS, but I can’t find what it is, everything works, only Insights not.

Still have a call open at Athom, but very silent. And the “old” Homey (2016) which is now my test device had and has no problem what so ever with Insights… not in the past and not next to the Homey Pro.

Same behavior at my pro

I have news.
Athom would like to get my homey in there office to analyse the problem. But without my homey i have to live in the darkness.

Could it be that this is just a browser/javascript glitch? When I look at insights and select last month (May), it starts with a graph of just the first half, but in the next fifteen seconds that graph stretches to the full month.
Edit: I also have a Homey Pro, early 2019.

No this can not be.
Have the same problem on 2 Smartphones 1 Tablet 2 Workstations 1 Notebook 2 Raspberrypi 1 Bananapi.

There are also users in the forum with the same problem.

@M_a_r_c_o , did you solve the problem? Starting from April 23 I have the same isssue.