Homey Firmware 10.2.0 issues

After the update to firmware 10.2.0 I have the folllowing Apps/devices unavailable

Nanoleaf / Nanoleaf canvas. I tried deleting my devices but I cannot find my device
Google Chromecast / All chromecast devices are unreachable
D.A.L.O.R / I have 3 Wled devices that aren’t available anymore

The problem occured after update to 10.2.0.
All the IP’s are the same on the devices and they work in their own apps respectively, so I narrowed it down to being a problem with Homey

Has anyone else had any issues with these types of devices?

With me my Duux fan is unavailable.

Rest is working

Sigh … where is the stability :person_shrugging:

It’s actually the first time in 4 years something broke for me because of an update, so luckily I haven’t had any issues prior to this. I think Homey do a good job of testing before realeasing :slight_smile:
I just hope others flag this as well :slight_smile:

Hello lads,

This is just a users forum.
Pls report your issues to Athom, Support | Homey


Reported :heavy_check_mark: Just wanted to check in on whether others experienced any issues as well. Hope that’s all right :wink:

Perfect. I mentioned it, while several forum users think Athom developers read along all day (which usually isn’t the case), and start resolving the issue right away.
And I can’t read your mind :grimacing: :wink:

Are you sure? Have you tried :face_with_peeking_eye::rofl:

1 Like

All evening. Connection couldn’t be established :stuck_out_tongue: :partying_face:

Athom IS reading ( zwave issues prove that )

They just do not make comments a lot because otherwise there will be a flood of posts.

Athom would be stupid if they do not dead here :grimacing:

Yes, but not officially. That’s my point. When shit hits the fan, like the zwave issues, they step up.
Just don´t expect them to read the posts.

In the first place …. The initial post was a question to the community.

Second …. i DO expect athom to read this forum … otherwise the company is stupid ( and they do read ).

I do NOT expect them to answer on this forum though.

Did you do a PTP?

I’m sorry I don’t know what PTP means :slight_smile:
I reported the issue via the form @Peter_Kawa linked.
Is there anything else I can do?

I asked in a Danish Homey Facebook forum, and seems like others have issues with Chromecast as well, so I got my suspicion confirmed, which was my initial objecitve of this post.

But if there’s anything else I can do besides reporting the issue as already done, please let me know :slight_smile:

May I recommend to use the search function for PTP?
Then you might find this: [HOW TO] ptp

Of these devices I have Nanoleaf Canvas - no issues.
Reading along the trail here various users seem to have various experiences, so it does not seem a specific App’s problem.
In the meantime, a PTP might do the trick.

I Googled it and got some completely different results :smiley:
However I did try to PTP w/o luck :frowning:
I’ve tried PTP (also on the devices), restartet apps, restartet WiFi etc.

The problems occured right after the update, and everything had been running flawlessly up until then.
So I kinda narrowed it down to the update :confused:

I have same issue with Google Chromecast.

1 Like

I’m having the same issues, but then with Sonos. While it worked fine before. Also narrowed it down to 10.2.0 since it works flawlessly in the Sonos app (and before in Homey).

EDIT: I’m using the ethernet adapter.
EDIT2: Reported it through Athom support

1 Like