Homey don't find zigbee units after last updated to version 10.0.6(09.02.2024)

Send your frustrations to Athom please

i dont understand why some regulars like you defend Athom at all cost.
c’mon they obviously messed up big time again on the zigbee handling.

support ticket; we’ll contact you in 2 weeks. so maybe a vent rant on the platform and some hints can help a user better and quicker then Athom does, right?

but you only want hail and praise? not gonna get it.

That sounds very disturbing! I really hope that it is a coincidence that you Zigbee chip died after an update, otherwise… well I will not even end that thought!
My problem continues, am now in 10.0.7 software and reboots two or three times a day. This is just info for all other Homey users so they can see that others have a problem with Zigbee.

1 Like

Imagine Microsoft pushes an update. It’s pushed, so you cant help your pc from getting it.
after the update, many of your programs have just gone. Others stopped working, but there is no indication wich are affected.

I’d think this would be all over the news huh.

So Athom auto-updates my Homey and the next thing I need to do is tinker for hours to relearn devices, check them, restart the unit, re-initialise, …

For now it seems everything is back to the state it was last week. I hope and pray they dont do any updates next week, I FF have no time for this shit. :face_with_symbols_over_mouth:


Same issue here, have sent a support request to athom. I’ve tried full software, changing power brick several ptp. So just have to wait for support to come back to me. Homey 2019, 10.0.7

1 Like

They are going to try to flash the chip. We’ll see how that goes :crossed_fingers:

For some odd reason, my Homey has been working since yesterday, It is almost like “the good old days”
I have updated my IOS APP to the new ver. 8, bot besides that, nothing has been changed in my end.

They flashed the chip, and all seems to be working fine now. Had to remove and add some zigbee devices that were not going back in. But overall good for now.

Only day one though, so we’ll see :crossed_fingers:

1 Like

How does it goes, did the flash help?

I have not been flashed, , am on 10.0.7 firmware and ver., 8 IOS APP, and almost all Zigbee has stopped workuing. I got two Frient meters and two Aqare motion sensors that are working, the rest is not responding.
Will try a full SW reload in an hour or two

Yeah it helped. They will ask you to do a full software update first, so do that first. Then you send the diagnostic report from settings, where you also restart your homey.

Then they asked to be invited as manger of my homey, and then flashed the chip. I had to remove and re-add some devices, but obviously worth it to get my zigbee back :wink:

Spoke too soon. Zigbee not starting…

1 Like

Spoke to soon too.

Zigbee is dead again. Im not home, but can’t do much from remote.

Several automations are not carried out and several lights are on now, curtains are closed and jcant control them

Not amused here :face_with_symbols_over_mouth:

Thank you for your reply.

This issue has already been reported by other users. I can’t give any guarantees on when this issue will be found and resolved, but please know that it has been forwarded to our development team and it will be investigated. We hope to resolve this issue as soon as possible.

Thanks again for your input and for reporting the issue, we appreciate it!

For now this is all I can do for you, which is why I’m closing your ticket. If you need additional support, please feel free to re-open your ticket by answering this email.

I wish you a great day and a lot of fun with Homey!
Best Regards,
Athom Support

It would be nice if Athom came with at general statement regarding this issue.
Event thoug not all users are hit byt Zigbee problems, a lot are, and we are fighting in the dark.
I think I could forgive, if the message was someting like “We messed it up, and are working on a roll back”


Does anybody update to 10.0.8, is the issue solved?

I have just updated to 10.0.8, but zigbee is not mentioned in the Update notice.
I will keep an eye on my zigbee devices for the next week, and update with my findings

tors. 14. mar. 2024 kl. 22.19 skrev Máté Kecskeméti via Homey Community Forum <notifications@athom.discoursemail.com>:

did not know there was another update - did the full reinstall, after that last week still many many zigbee issues.

hardware resetted several times, after wich things run for a day or so and then again devices get unreachable.

I. am. so. fed. up. with . this. :expressionless: :rage:

Updated to 10.0.8 yesterday evening, now all Ikea zigbee devices stopped working…

fre. 15. mar. 2024 kl. 10.29 skrev Jan Klamer via Homey Community Forum <notifications@athom.discoursemail.com>:

Athom reflashed the zigbee chip. Needed to delete several devices and add them again (plus the subsequent repair of the flows… sigh… ) so been running around the house and garden.

guess what. some devices now work, but a Lidl smartsocket, a sonoff miniswitch and an IKEA button can’t be added anymore, while they worked fine this morning.

slitherling from bad to worse :unamused: :unamused: :unamused:

As I said before. Zigbee can work fine for a few days days. Then dies again.
It’s sad that Homey won’t come with a statement.
Different Facebook groups is full of dead zigbee devices.
What is homey afraid of? People like honnest companies

1 Like